Lost control of ALL things


(DanG) #1

I am hoping someone here can help me regain control of all my things

I started out installing a new thing (GE 12724) dimmer switch. I used the Android app to search and install new thing.
The device showed up as a dimmer switch and was installed it as such.

I tried to control the device but was unable to do so. I checked the api and it appeared to be installed correctly.

Then I used the Android app to uninstall it. (I made sure the device was removed by looking at the API )

Tried to reinstall the switch trough the Android app but it no longer can see the switch.

Then I figured I needed to do a zwave repair so I logged into the api and did so.

Now I have no control over any device. When I use the app to turn on a switch I can see in the api log the commands being sent but no actual operation of the devices happen.

It looks like the door sensors and motion detection is still working just none of the switches.


#2

Bummer. Contact support@smartthings.com and they can check the condition of your hub.


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #3

Did you try re-booting your hub,? It happened to me and a friend of mine and it was soon after a z-wave repair for some reason. I removed the power supply from hub, waited 15 seconds and then connected again. It started working after that.


(DanG) #4

I rebooted the hub though the api but that didn’t fix my problem so I power cycled the hub and after 20 minutes everything came back. This was the first time I ever did a zwave repair and thought I messed myself up for sure.

I guess there is a difference between sending a command to reboot the hub as to power cycling.

Thanks for your tip. It worked!