Smartthings HUB inactive off and on?

Good morning,
This is a brand new issue for me. The last 24 hours, I got a message “hub inactive” a few times. Sometimes, it connects back by itself, and one time, I unplugged the power (including batteries) and the ethernet cable and plugged them back and it worked for a short time, only to disconnect again, giving me “hub inactive” message? any thoughts?



Known issue. Just got an email from support that some users are experiencing this. They are working on it.

1 Like

Sign up for alerts on the support page. They were quick on the draw on this one.

phew! it’s not my unit! Thanks Bobby @SBDOBRESCU :smile:


Great idea! will do. Thanks Brian@bridaus :smile:


You’re welcome. Support said is fixed: Hub connectivity, device control, and SmartApp execution are performing as expected now. We will continue to monitor the situation and will update accordingly.Nov 14, 07:49 EST

It might be too early to declare success, but this also seems to have fixed my 11 day old issue of not changing modes. My ‘Good Morning!’ routine ran this morning and switched mode to Home, as it should. And when we went out and came back, I found that it went to Away and then back to Home mode. Who woulda thunk it?! :open_mouth: :smile:

Now, now, @Mr_Lucky. Why would go and do such a dumb thing as to jinx it? You now how things work around here.

1 Like

It’s too early to call…tempted to just fire my good night manually. But really don’t feel like troubleshooting this afternoon. Nor do I really want to spoil the surprise if it does work tonight on its own…Maybe I can resuscitate my local processing. Now that would be a surprise!

1 Like

I noticed a weird thing im the iOS app where it was showing Hub is offline in red… Even though everything is working. I force closed and opened the app and the message is now gone.

1 Like

Btw, you guys may want to check your scheduled events for today. One of mine was stuck. Holiday lights on/off. Had to reconfigure and click done to schedule it. Notice that previous run was yesterday and it was again scheduled to run in the past.

This hit my system this AM and has wreaked some havoc. My Aeon siren is “grayed” out and won’t work, won’t get removed and can’t reset. Motion detectors and door O/C switches work. But dimmers and outlets don’t. Anyone got any ideas? Thanks.

I would really like to get “alerts” … where the heck do you sign up?!?

Rob M.

Hit the SUBSCRIBE TO UPDATES button to be notified.

1 Like

Yes! I think it’s working now Bobby @SBDOBRESCU :slight_smile: Thanks!

Thanks Bob! @Mr_Lucky :smile:

Thanks! @mr_lucky. Much appreciated.

Small victory here, my Good Night routine fired correctly all the way through. Now, if I get the local processing working again, I will be in good shape for the next poltergeist attack. AND I didn’t have to do anything. It all worked itself out. Good night!

Well I’ll be… suddenly, a day later, the other 50% of things just started working again (about 50% worked when the hub came back active). Had to reset the aeon siren but that is all. It is hard to know what to do when half your system fails but the other half is ok, except you just plain can’t do anything about the failed half! Aaaaargh!

1 Like

I’m suffering hub zombie-ness too. Not frequently, but it’s annoying when it happens.

How do you sign up for alerts on the support page? I don’t see that option. Thanks.