Hub showing offline and insactive on devleopers site

hubv2

#1

I was wondering this afternoon why none of my automations were working. I checked my app on the phone and it says my hub is offline, also the developers portal says it’s inactive. The hub had a green light on it.

I rebooted and saw it request a DHCP address on my router but the same, green light and inactive/offline.

Any suggestions?


(jkp) #2

Contact ST support at https://support.smartthings.com :slight_smile:


#3

Yes that was the first place I went. Looks like they don’t work Sunday’s so I was reaching out here for some steps until they can get back to me.


#4

This is the response I got from SmartThings:

Thanks for reaching out to our Support Team.
I appreciate your patience while we’ve been working on this for you. I’ve pushed some updates through to your Hub and show that it’s now back online.
I do see that a few of your lights are showing as offline. You may be able to bring these ones back online by flipping the switch on/off. If that doesn’t do the trick, then you may need to remove the lights from SmartThings, reset the lights and then reconnect them. I found a great help article on connecting Sengled lights that will help assist you in resetting the lights.
Please let us know if there’s still trouble or if you need anything further. We’re happy to help.
All the best,
Jamie
Support Specialist

Well nothing is working my hub after this. Can’t control any devices, action tiles, or web core can do anything All my zibgee devices are showing offline and they want me to “join” them back to the network? I really hate that they assumed I would accept spending 100s of hours re-adding and changing action tiles, pistons, and others. I have over 150 devices configured and this is unacceptable.


#5

Did you try flipping the breaker first? If a device has “lost” it’s hub it will go to sleep and then try again later. That;s why some of your devices may be showing offline. Cycling the power to them will “wake them up” and then they should rejoin your hub if it’s now active. I wouldn’t go removing all of your devices just yet.


#6

I air gapped all my switches when none of them were responding to Zwave. I also power cycled all the Sengled bulbs. None of my devices are working at all. My inovelli switches show online but when I air gaped them yesterday still nothing is running, same for my smart locks, and lightbulbs. . I can see some events coming in for my Ecobee thermostat but that is about it. Looking at the live events none of my switches show any activity since June 22nd .


#7

What do you mean you air gapped them? Your hub has to be online and connected to the internet.


#8

Ryan,

Good smart switches has air gaps which disconnects the switch from the power source. Thus they were power cycled with the hub on. Also the Sengled bubs I removed them and re-connected them from the power source and they are all show offline. I am seeing no events coming into Zigbee or Zwave on the hub.

image


#9

Getting snippy with me won’t help you dude. I didn’t know what you meant by air gapped as that term has several uses. Ever heard of an air-gapped computer? No body else is jumping up to help you. Now maybe you see why.


#10

I didn’t get snippy I just quoted a definition used in switches. I think you need to chill dude. As a licensed electrician we use that term all the time and just trying to spread knowledge.

I am well aware of air gapped for network security.

Air gap switch:

As a follow up to my issue Samsung said they received a factory reset signal from my hub and their system started but interrupted the reset before it delete the configs off their servers. They went into my hub and reflashed firmware and tried to restore. One support person said I would have to redo all my devices and that would mean hours upon hours of setting everything up again. Another tech I got on the phone found all the history of this and is sending me a new hub because this is a known issue where some hubs will send this factory reset signal on their own. When I receive the new hub they will work with transferring all my devices without having to reconfigure everything. They want my old hub back for investigation of why this happened.


#11

Just wanted to give a update that finally the replacement hub showed up this week from Samsung. I scheduled the transfer for this Saturday and the tech Luis called right on time. In order to make the transfer work he had to do many things.

  • First he needed the welcome number from the old hub and the welcome number from the new hub.
  • He then had me power on the new hub and when he saw it was able to transfer my configurations
  • The hub then did a series of updates, firmware, data, and a couple of reboots.
  • After he verified that everything was transferred we started the device re-association. Since no zwave or ZigBee networks were built on the new hub Z-Wave and Zibgee devices needed to be added via the SmartThings app while Luis was doing the re-mapping on the back end.
  • For Z-Wave I had to use the general device exclusion for each device, then re-add using a different device name. Luis then took the new network ID and set the original device in SmarThings to have this new ID. The most difficult thing was the exclusion of unrequested devices on SmartThings needed me to move the hub closer to some devices with a long cable.
  • Zibgee was easier since resetting a Sengled bulb and re-joining it maintains it’s network device identify and it rejoins as the original device. I was able to complete this part without the assistance of Luis.

It took over 2 hours on the phone to complete and I am just happy that everything came over with no issues, If I had to rebuild all my devices from scratch, then re-integrate with smartapps I would have been another 40 to 50 hours to complete, WebCore, ActionTiles, etc. all rely on a generated unique device id that if deleted breaks connections to the SmartApps, etc.

I am glad this beta process from SmartThings worked. Thanks again to Luis and his help.


Samsung had to reset hub, lost paring with most devices and I'm unable to pair them again