Smartthings Hub has gone AWOL

hubv2

(Tom Sherwin) #1

So, for the second time in a few weeks, my Hub has simply gone missing from my configuration.

Automations don’t work (but are logged in events and live status), nor do any of the switches.
Two days ago, I got a ‘hub offline’ notification – apparently not valid because the automation kicked in
at sunset last night and worked. Today automations didn’t work and apparently my hub is missing.

The api site says “you have no hubs” and the mobile app says there are “no hubs at my location”.
I reset the hub by pressing the reset button on the back, still doesn’t work.
Unplug the Hub from the network and the power, still nothing.

I logged out of the api site and logged back in, still nothing.

Using the mobile app, I submitted the claim code again and the hub is found almost instantly.
I never got any warning that the hub was already claimed or otherwise previously configured.
And, of course, it has undergone a complete configuration reset, so none of my devices are present.

I’m trying to figure out if this is a local issue or a smartthings server issue.
I haven’t dug into help to find if there is a way to save a config so I don’t have to re-pair everything when this happens, but this is getting annoying.

This same thing happened a couple of weeks ago and I lost my config then too.

Can anyone make any sense of this scenario?


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

At least one other person has reported this in the Forum… Probably several.

One theory (but not an explanation) is that it is related to SmartThings login vs Samsung login and/or use of the Samsung Connect App, …

Support@SmartThings.com should be able to help, but in one past case they simply said the Hub wasn’t there.


(Mark) #3

You should definitely report this to support. Even if they can’t restore everything, they need to know something in the back end is f’ed up for some people during this transition to Samsung logins and the connect app (I agree with terry it probably has something to do with that).


(Steve Jackson) #4

To save you some trouble looking (and be the bearer of bad news), there is no capability to back-up your hub configuration. If everything gets erased you will have to set everything back up.


(Tom Sherwin) #5

Here’s the update so this thread can have some sort of conclusion to it…

Smartthings support got back to me and discovered that my hub was factory resetting itself spontaneously.
It did that twice in the logs they could see and that explains the two times I was faced with re-claiming my hub and starting over from scratch.