Smartthings Hub and reconnecting devices

Hi ST,

I recently had my Wifi AP die, I added a new one with a new SSID. I couldn’t figure out how to move my smartthings hub to the new WIFI so I factory reset the Hub by pressing the button for 30 seconds. I’ve successfully added the hub back to smartthings but can’t seem to get anything to reconnect. I’ve tried unplugging the hub for a half hour (for zigbee devices I believe) and also used the Z-wave repair network utility with secure mode turned off. All I see in the utility is failed to update mesh info.

I have a mix of Zwave and Zigbee devices.

What’s the model number of the hub? It should be on the label underneath.

You will need to reset your zigbee devices and perform a z-wave exclusion on your z-wave devices. Then you should be able to add them back to the hub you reset. Not a fun process!

Smartthings v3 Hub.

Hmm… I get no Z-wave devices were detected.

what steps are you taking? running z-wave exclusion alone without any other actions will not exclude any devices. what brand/models for your z-wave devices do you have? you will need to run z-wave exclusion for each device you wish to exclude. for example… z-wave light switches… put the hub into exclusion… follow brands recommendation to exclude such as press the switch on/off until it shows as excluded in ST… repeat for every device

Z-Wave Exclusion - If you are having trouble adding a Z-Wave device or if your new device will not connect after several attempts, you may need to exclude the device. After putting the hub in Z-Wave exclusion mode, you will need to perform a physical confirmation on the Z-Wave device itself (usually a button press).

Hi jkp,

So I have successfully excluded my Schlage lock but it says something went wrong saying your device is connected insecurely and gives me the option to skip or exclude, I’ve tried it multiple times with both the programming code and the button on the front of the lock.

Any ideas?

I just wanted to update the thread… I was able to successfully get it added by excluding the zwave device in smartthings then doing a hard reset on the hub, reconnecting the hub to smartthings then adding the device normally… weird huh