SmartThings not responding June 24 2021

None of my SmartThings devices or sensors are working. Rebooted the Hub to no avail.
Called the support number - unusually high call volume - GREAT😒

New incident shows up at

1 Like

Investigating - Some users in the Americas may currently be experiencing issues with delays or failures when controlling Hub-connected devices. We are currently investigating and will provide updates as available.
Jun 24, 23:11 UTC

1 Like

you’re not alone

1 Like

Same situation here in Ireland. None of my devices are working!
Any support appreciated!

Hi. I had the same problem after the June update that I couldn’t open my Yale Lock with the Smartthings app of which I have a z wave installed on the lock. This app is installed on my iphone. I also have the app on my ipad which for some strange reason was working fine!! I decided to delete the Smartthings app on my iphone and reinstall it from the App Store. IT WORKED!!! It’s now back to doing what it should be doing. Take care

My entire system (except for wifi connected devices) was offline for 2 weeks+. Finally this morning, I deleted all Automations, factory reset the hub and started adding devices back. It worked and I finally have some of my automated functions re-established. This appeared to have been related to either an App update or a firmware update.