SmartThings Current Stability?

Are there any known issues currently with SmartThings? Since the beginning of the week I’ve been having an extraordinary amount of problems which is strange considering I normally have none.

  1. Currently my devices are ‘sticking’ when turning them on / off via the app e.g. When I click ‘On’ the button changes to ‘Turning On’ and stays like that, until I press it furiously!

  2. Clicking into individual devices e.g. to change colour of a bulb, and I’m faced with a message that says “Device currently unavailable”

  3. Trying to turn on a simple bulb tonight via Alexa, I’m told 'Sorry… Sofa Lamp is currently not available".

  4. Looking at the ‘Recently’ tab of various devices sees a stupid amount of polling by Amazon Alexa e.g. “Amazon Alexa (UK) sent refresh command to Sofa Lamp”. This happens twice a minute, then waits 3 minutes, happens another 2 times, waits 3 minutes, happens another 2 times etc… etc…

  5. My wifes presence sensor (her iPhone running iOS11.1) has her as being ‘present’ since Monday despite leaving the house every morning and returning every evening.

  6. My own Android presence sensor (which again had been running away with no issues) suddenly one night (at 2.25am) left, then arrived 6 minutes later at 2.31am. Cue automated lights turning on and an angry wife!

My wife has been patient, but we’re both at our wits end now! My setup has 98% of the time been running just fine but this week has been a nightmare so something must have changed to cause all of these problems? My hub is running firmware version 000.018.00022 if that helps?!

Please, please, please help!!!


Funny you should say that, my system have had a few issues this last week, especially with routines not fully firing and Alexa saying “I’m not sure what went wrong”.

I’ve not had a chance to narrow anything down as I’ve been busy, but might do some digging this weekend.


There is some strange stuff going on with Alexa as most of my devices read offline and work intermittently. Don’t think its a ST Platform issue. The kinks, whatever they are, will be worked out soon hopefully. I guess I have grown to accustomed to waiting it out instead of stressing myself over the ups and downs this systems sends me through.

Quite a few people reporting something similar, but no way of knowing if it’s the platform or their individual set up yet. Make sure you report to support so they can look into it.

Separately, there are also some known issues with presence right now which could cause a number of other issues.

Some recent threads:










Like I said, these may not all be related, but there have been quite a few of them lately. :disappointed_relieved:

And the separate presence issues:


So many threads - this just confirms my belief that there’s a wider underlying issue. Especially as my current setup was running along just fine. I’ll copy the above post and log a support ticket.

Hopefully somebody within SmartThings sees this thread and can elaborate further.

1 Like

Mobile device presence has never worked reliably for me on Android, for either me or my wife’s phone. Seems totally random sometimes in terms of whether it thinks we’re home or not - as a result I don’t rely on SmartThings Presence for anything.

Add me to the list. My SmartThings has been stable and reliable for about a year. This past week + my presence does not work at all. Smart Things devices have been failing like crazy, device batteries are not being updated, and sensors work sometimes. I sure hope it stabilizes soon. My SAF (spouse approval factor) is dropping like a rock and it wasn’t that high to begin with.

Hmm, ST’s new cloud is getting cloudy.

:rofl: My wife has perfected the art of, “Alexa, turn off “name of room” automation”! I created an automation kill switch for each room of the house. I have a piston that says:

If “name of room” Automation switch changes to off
Then using “name of room” Automation switch
Send Notification, “name of room” Automation is Off. It will resume in “specified amount of time”
Wait “specified amount of time”
Turn On
Send Notification, “name of room” Automation is Back On.

This has taking my WAF up at least 45 points!

1 Like

YUP Me as well

Just a further update to my post from last night (in the hope that it helps somebody). I managed to sort the huge amounts of polling I was seeing from Amazon Alexa, by simply going into the Amazon Alexa SmartApp within SmartThings and toggled the option to ‘Allow Alexa to Access All Devices and Routines’ to off.

From there, I just reselected the ones I wanted - hit save and the excessive polling (or ‘heartbeating’ as Amazon call it) stopped.

Still no luck on devices being unavailable though - I actually gave up with one lamp because it refused to turn off (or be seen by SmartThings) so I turned it off at the wall.

1 Like

I just emailed support, nothing seems to work on my hub anymore. It started out rocky a year and a half ago and then was flawless for about a year and now, everything sucks. Zigbee no longer works, none of my GE dimmers are responding, alarm randomly went off the other night, sensors aren’t responding/say the wrong thing and draining batteries like crazy. I’ve tried repairs to devices and Z wave, hub resets, turning off device health, etc and no luck. I think I’ll remove everything this weekend and start over but my wife wants to kill me.

I keep putting off changing hubs because I love the community and while I can deal with glitches, the hub has become useless :frowning:

I’m having these issues as well. 3 days ago ALL of my Zigbee Devices (Cree Bulbs, GE Link Bulbs, and Smartthings Motion Sensor) have completely stopped working. They won’t re-pair and show either inactive or offline in the IDE.

Never considered the Wink Hub 2 More seriously!

Things are working fine for me now in the Smartthings app, but Alexa integration has been a mess since their new big update. I’ve noticed that all my receptacles come through as both an outlet and light with the same name, and Alexa claims that name doesn’t exist. I’m blowing my whole Alexa setup up and starting from scratch. I’ve found you can actually delete devices using

Can anyone decipher the following for me…

As well as all of the above issues I’m having - my lights are now suddenly deciding to come at random times without any user prompt e.g. nothing via the app, nothing via rules, nothing via Alexa. The above is the live logging for one such device.

My whole house seems to be imploding!

They have access to more logs than you, and no copy paste required…

I’m not having much luck with UK support to be honest. Just wondered whether the community could point me in the general direction to allow me to try and fix it myself.

Hmmm… Well, I like to earn my “Helpful” tag line, but it’s difficult with isolating the problem (especially without the tools that Support has).

  1. Isolate one problem at a time; search for it, and open a new Topic for that one specific problem if necessary.

  2. Those messages are all from one Device Instance; so maybe you have isolated some Thing. What is it?.. Click on the blue device ID.


Feel free to add me to the list of issues. I noticed last Sunday that my automatons were not working. When I tried to log into the app I couldn’t, it just gave me an error with my account. I also could not log in via web. That cleared up in about an hour but several devices, all Zigbee, were offline. After power cycling my hub and turning all my physical switches off and on I seemed good. However, every night since this past Sunday I’ve had multiple devices go offline.

I seem to be having lots of issues as well… Several days ago Alexa started saying that she could not find X device that we use daily via Alexa. I checked online at and it reports a majority of the 134 things exposed to Alexa as offline however some work and some do not. I tried to forget some and discover them again but that too is flaky as it requires several discoveries to find a device and some are just never found again. I am not certain this latter aspect is related to what is going on as most of the dozen or so devices I forgot were Hue lights that I do NOT want Alexa to find but she keeps discovering them. I have the Hue lights in the ST app with a slightly different name that are enabled in the Alexa app but Alexa not only pulls those in but also the Hue lights from Hue directly even though I disabled the skill many months ago. It just seems as there are major issues between Hue and ST at this time.