Cree Bulb "Unavailable" in ST App but Responds to Alexa

One of my 7 Cree Zigbee bulbs started showing offline in the ST app two days ago. However, it is responding to commands from webCoRE and Alexa. I have tried refreshing the device in the ST app a few times and once or twice it did come back “online” but it then returns to unavailable.

I tried a bulb reset but so far I’ve not been able to get that to work.

Any ideas? Contact ST Support on this one? It’s obviously still on the mesh as it is responding to Alexa and webCoRE.

EDIT: I’m going to go ahead and report to ST Support.

One of my Cree bulbs has been showing as unavailable recently. Even though it appears to unavailable ST will still control it. After turning it on and back off with the ST, it then shows to be available.

I had some success with that but it is not responding to the ST app every time.

EDIT: And of course I just get the announcement that ST Support are not getting any emails right now.

SMH

Update: ST Support did in fact reply.

They pinged the device and it woke up and is now ‘available’ and responding in the ST app. They suggest it may be a mesh issue but I’ve had this in place for months and this is the first issue. Perhaps my mesh changed recently and this device did not get a good path. Anyway, I may add in a better repeater somewhere although every other Zigbee device I have seems to be okay. ST Support did advise that the Crees have short antennas and are weak repeaters as a result.

I do not have an answer as to why the bulb was responding to Alexa and webCoRE while showing unavailable in ST.

My bulb has been in the same place for a good amount of time & it just started showing as unavailable recently. Maybe it’s not the bulbs, maybe it’s ST instead.

2 Likes

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.