Smartthings changing lightbulb parameters for no reason, as of today

Hi all
I’ve tried to report this to ST through the app, but wanted to check with the community too.
As of today, all of my bulbs that aren’t permanently on (ie the ones I’m using with a traditional light switch which cuts power to the bulb) have their colour temp, hue and saturation levels set to 5000k, 18 and 20 respectively when turned on at the switch (see screen- the 7:22pm actions are the ones I mean, the 7:23 actions are me manually change the parameters back

This is the bulb driver

Hub FW 046.00010

Should I be trying a different driver? I’ve not changed drivers for any of my bulbs.
They are all affected. They are all Aurora Aones. Any help appreciated, cheers

I just checked and I am not seeing that problem. I am using @Mariano_Colmenarejo “ZigBee Light Multifunction Mc” Edge Driver for my Sengled and EcoSmart bulbs.

1 Like

Thanks for checking. I’ve just installed that driver to my hub, but if I hit select different driver I get ‘no results found’.

Going to try a hub reboot first, but I guess if that doesn’t work it’s a matter of asking an edge driver dev like Mariano to add support for these bulbs to their driver?

I would send @Mariano_Colmenarejo the fingerprints, so he can see if he can add them.

1 Like

Cheers for the suggestion, and thank you v much to @Mariano_Colmenarejo

I’m not sure I can be bothered to investigate what went wrong with my lights today, if there’s still any stock groovy to edge migration still happening I assume it was something to do with that. I paired them with ST back in 2019 and haven’t touched them since

1 Like

I am glad it worked.

@Mariano_Colmenarejo has saved a lot of peoples systems. Mariano thanks again for your many contributions to the community.