Sengled lights not responding after switch to smarthings edge drivers

I have Sengled light bulbs that got switched automatically to Smartthings Zigbee Switch edge drivers. These worked before and has been working perfectly after the switch. However from last night none of them are responding.
To test if it was indeed the driver, i switched one to Mariano’s Zigbee light multifunction mc driver and it became responsive and i am now able to operate it.

Is there a reason why these bulbs are now not working with the Smartthings edge drivers?

I only have 2 of them that Smartthings migrated to Zigbee Switch Edge driver a few months back and I haven’t noticed any issues with either of them. I did have Zigbee issues from firmware 45.11 as everyone else did. It seems fixed now. I had to remove several devices and add them back and Zigbee seems stable now. It seems odd that they would be on a driver called Zigbee Switch when their light bulbs but they are working fine.

Abour 50% of mine got migrated and they was working good before. Only last night they stopped responding, i tried them again this morning same issue.

Make sure your Zigbee mesh is solid. Unplug your hub for 30 minutes and then plug it back in. This will force a rebuild of your Zigbee mesh.

I have many of these and am using the Mariano drive and they so far have been rock solid for me

I have 11 of these using stock smart things edge driver and they are working fine.

Thank you. This resolved the problem. All is working again.

@LadySapphy i bave been looking for an edge driver for my sengled light strips & came across a post from you looking for the same. Could i ask what you are using?

I am using the Zigbee Light Multifunction Mc

@LadySapphy ok thank you for responding
Ill look for that now & add it. Thanks again