SmartThings app has lost all my devices, scenes, automatons

I brought up my SmartThings app today and all my devices are gone. No devices, favorites, scenes.

It was still logged into my account from a few weeks ago.

Is there a server issue. Anyone else’s accounts suddenly cleared out?

What to do? This is to a remote site I don’t have access to.

1 Like

have you tried signing out of the app and signing back in to see if they return?

Menu > your profile > sign out

Already tried.
Someone suggested I go to the graph groovy site. I logged in there and it says I have no device handlers.

I had no custom device handlers - all simple automations.

It’s as if Samsung reset my account. All that shows up is a Samsung tv I happen to have.

when you login to IDE (the graph groovy site), are you going to the My Locations and clicking on the name of your Location first… then checking to see if devices show up?

also, check

if still no devices, best advice is to contact ST support → Menu > Contact us

can you clarify this part - all simple automations? what device handlers did you have?

On ide, there are no locations or devices or hubs. Account is cleared out.

I just use built in automatons for lights, locks, etc

OK, I guess I need to start at the beginning…

do you have a ST hub?

Yes. Have a SmartThings hub- hooked to zwave outlets, leak detectors, door lock.

Several scenes, simple if then else automations.

Last looked at the iOS app last week. All was good.

Brought it up today, everything cleared out except a Samsung tv I happen to have on the same account.

contact ST support

Just reinstalled the app.

Thankfully, everything showed up.

Don’t know what happen, but I’m happy