Smartthings and googlehome not working with new device


(Migt moggy) #1

Hi there

Just got my dad a google home mini and have connected it to smartthings by logging into smartthings through the google home app.

The aim is to enable dad to control his lightbulb (which is on his ssmartthings where it is controlled succesfully). However, although the bulb is showing in google home, under home control, all voice commands to the google home result in it responding ‘sorry im not sure how to help’

I have ensured that the google smartapp in smartthings is set to allow control of all devices. I have tried toggling this on and off and selecting the device individually.

Can anyone help ? Im tearing my hair out


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #2

I’ve noticed that sometimes for some reason, google takes a while to actually control the new device. I ran into the same issue 2 weeks ago when I reauthorized Google Home and had to wait almost half a day for it to respond properly.


#3

As you can see the bulb in the Google Home app that suggests it should work, though I sometimes find asking the Mini to ‘sync my devices’ helps restore sanity when she is having one of her moments (we use the female voice, so it is a ‘she’).

Have you been into ‘My Activity’ in the Google Home app to see if what you asked the Google Home Mini to do corresponds with what Google thinks you asked her to do? Sometimes she makes one word into two or comes up with something phonetically equivalent.

Also play with the commands a little. I recently installed ‘bedroom fan’ and discovered that ‘turn the bedroom fan off’ wasn’t understood but ‘turn off the bedroom fan’ was (update: a few hours on she wasn’t so fussy).

What is the device called and what are the commands you are using?


(Ron Talley) #4

The name of the device can sometimes cause issues…