SmartThings Community

Smartthings acting the fool again (May15, 2018) (Webcore failing)


(Matt) #1

Anyone else notice a ton of latency and missed triggers today?


(Steve) #2

Why yes. Nothing seems to work well, or at all. Wonder what they’re screwing around with now.


(Steve Jackson) #3

YES! I was just starting to look at it after I tried a complete hub and Internet reboot. It SEEMS like my smart lighting rules are ok but not webcore. I can’t be sure though as I didn’t troubleshoot much.


(Matt) #4

Yeah my webCoRE is not working


(Steve Jackson) #5

I’ve had to use light switches tonight. The horror .:fearful:


(Kebel87) #6

Same here, devices responding to ST app but anything webcore related (basically everything) is hit and miss.


(ocpd+adhd+alz+md+hfa+fms+lol=me :)) #7

same…


(Brian Diehl) #8

My issue is that my motion sensor was stuck in Active mode and was preventing my subsequent automations.

I ran a z-wave repair and it corrected it.

It did delay the automation originally (motion sensor to turn on light bulbs and a switch, door close will turn them off). Lights and switch did not come on with motion, but about 45 seconds after the door was closed. Opening and closing the door did not trigger the next automation until I cleared the “Active” status on the motion sensor.


(ocpd+adhd+alz+md+hfa+fms+lol=me :)) #9

Actually, I think it was @diehllane Brian’s motion sensor’s fault, because, after he posted that, all of a sudden, my system seems fine again. :slight_smile:


(Brian Diehl) #10

Sorry for not running my Z-wave repair sooner. It’s been a few months since I did. Hope I didn’t cause anyone else any headaches… Maybe that ike guy who has been fed up here lately is okay now?


(Eric) #11

I did not notice any problems on May15.

I did notice on May13, the presence sensor and I arrived at hub-v1 at 19:52. The motion sensor in the car did not log any of its normal arrival event pattern or temperature reports until 1:32am when it tripped the silent alarm (with the same pattern as when I arrive in the car), as if there was unexpected motion in the car at night.

So that is the most clear example I have, of extreme latency. Easy to see, when it’s a pattern occurring in a quiescent period


(Joel) #12

i’ve had a presence sensor (UDTH) disappear for some reason. It’s in graph.api smartthings but on the app i cannot see it.

i’ve also readded it…

it’s published and all that’s the only issue i’m seeing today. Webcore seems to be working fine.


(Babar Khan) #13

Lots of problems for last 3-4 days. Latency for one, IFTTT triggers not being fired, the second and worst.


(Matt) #14

Same here webCoRE pistons sticking