Problems today? (April 2016)


(Marc) #1

I really hate to start a new thread, but today has been an awful day for my ST Hub. I need to know if anyone else was fine the past few days and today is not. I first woke up to find out none of my zWave devices were responsive, which I then rebooted the hub to fix. Then, ST kept reporting my presence sensor which sits in my wife’s car was coming and going when it wasn’t. Now, my mode keeps bouncing between Home and Away (even though my presence sensors are reporting accurate location). Tagging @slagle and @jody.albritton for visibility. I have a V1 hub.


Rule machine - as per the app developer, this app is no longer available for new installs, distribution, or support
Modes screwed up?
(Bobby) #2

Happy camper here…Everything works fine :slight_smile: And now that I chimed in, let the sky fall…


(sidjohn1) #3

if you are having problems support@smartthings.com and in the mean time:
FAQ: Logs and SmartThings - An intro into figuring out what went wrong


(Marc) #4

Thanks for the feedback, I’ve done that as well. I think we all know this community gives us insight into the problems going on at a bigger picture than a support ticket doesn’t do.


(Eric) #5

I also have SThub-v1 and had no issues today.

FYI I do not use time-scheduled actions, and I use a (zigbee)ST-motion-sensor-original in the garage WITH 7-minute-departure delay to reduce false departures for the car sensors. I don’t like the long delay but there have been 0 false reports in 6+months.


(Jason "The Enabler" as deemed so by @Smart) #6

All is well in my world. …


(Steve Jackson) #7

V1 hub and everything has has been working fine here.


(Larry) #8

check the battery on the presence sensor… I had the same behavior when the battery level dropped to 25%.


(Marc) #9

Yes I’ve had that before too and it’s at 50%. Also, doesn’t explain the mode changes when the presense is correct, and the zwave issues :frowning: Judging by the responses here, there is not a larger issue going on and mine seems pretty isolated so working with support is probably best.


(Marc) #10

I actually figured out why my mode is randomly changing :slight_smile: I had it set to change automatically when motion is detected in the house. That damn dog! Still doesn’t explain the wife’s car from bouncing status and zwave issues, but explains the mode changes. Glad I figured it out…


(Steve Jackson) #11

My Neato vacuum sets off my living room Aeon motion sensor. One of these days I’ll have to work on that so I can add that motion sensor to the security system. The vacuum doesn’t seem to bother the GoControl sensors though. Glad you figured out the mode issue.

I read in a thread the other day where a user had a marginal spot in his zigbee mesh that was causing presence issues. Moved the wife’s purse, the sensor started working correctly.


(April Wong) #12

Are you able to do a Z-Wave network repair on it?


(Marc) #13

I always have problems with zWave repair. Just tried one and got this:

Network repair for Blinds - Channel 4 [1D]: Failed to update mesh info


(Jason "The Enabler" as deemed so by @Smart) #14

You should do a quick power cycle on that device and see if that fixes it.


(Marc) #15

I will try when I get home. Previously, unpairing and repairing the device fixes it, but this is my blinds controller, which I prefer not to do since it’s rather complicated.


(Jason "The Enabler" as deemed so by @Smart) #16

No, I didn’t mean unpaired and repair.

Just cut power to it for a minute, then turn it back on. Pull the batteries.


(Marc) #17

Oh I understood you correctly. I was just saying usually repairing fixes this issue ultimately.


(Bobby) #18

Is your device always powered or you cut the power to it when not using?


(Marc) #19

Always powered. I’ve seen these errors before with other zWave devices on my network as well.


(Bobby) #20

Then power cycling like @bamarayne said might work. Do you have a healthy number of repeaters near by?