Smartthing doesn't work properly since upgrade - Help please!

I hope someone can help, I have logged this with Smartthings support but after initial contact and a few questions from them i have heard nothing! I have as they requested sent time and dates of my issue without reply.

Anyway, after resisting the upgrade and new app I was forced to do so a few months back. I have been using smartthings for a few years with multiple device’s including hue, Samsung zwave and zigbee without issue. My automations worked and I could control what I wanted manually also.

Since the upgrade everything goes offline from my iphone and automations work intermittently. My Samsung plug (3 metres away from my hub) always worked but now its not guaranteed. The helpdesk said I needed to re-install the app but everything is shown as offline from my android tablet too? My automations in Alexa “turn off the garden” worked every time before the upgrade but now says not responding etc…. Also if I go to the app and turn a light off there is a spinning wheel and then everything goes offline. I wait some time and it comes back online.

It’s now so intermittent nothing can be relied upon. I get up in the morning and the lights that would always switch off at a time are still on? The kids could always say “alexa turn on x” but often the reply is it’s not responding.

Support told me the migration was successful but it just doesn’t work anymore so Smartthings have rendered my whole home automation useless. Thy don’t reply and I just don’t know what to do?

Any suggestions welcome as I’m at my wits end with it all.

Many thanks all


support log 1090838

Which hub do you have?

Name SmartThings Hub
Hub ID D052A8B14********
Firmware Version 000.032.00012
Hardware Version Hub v3 EU