All local smartthings devices unreachable (1 May 2021)

At 02:11 am this morning all my devices stopped working with smartthings. No devices history is available after that for both Samsung own products, connected things like IKEA tradfri or items linked in via the hue hub. The hue hub on the same network is working normally, but as all my sensors are connected to smartthings, so nothing is coming on or off automatically. Not able to turn anything on or off from the smartthings app with one notable exception. My Alexa virtual switches still work if turning on and off on the app - they still control the Amazon devices.
This makes me think there is something wrong with my V2 hub? I’ve tried the classic turning it off and on again, and the signing out and back in again on the app.
Any ideas what could have caused this and how to fix it?

Exact same issue, almost all local devices (hue bulbs via bridge, SmartThings door/motion sensors, SmartThings virtual switches) detected and visible on hub but not responding since around 2am. Have some WiFi connected Arlo cameras which are responding normally. Tried all the same steps

1 Like

The incidence is investigating


It’s not just you. :disappointed_relieved: There have been platform outages listed on the official status page for a day or two. :disappointed_relieved: nothing we as customers can do about it except hope that they fix it soon.

You can also subscribe to updates on that page. Not all problems get posted to the status page, but outages usually do eventually.


glad its not just me because this is driving me bonkers. hope its fixed soon.

all of these devices of mine show up as online, but just dont respond to anything from within ST