SmartSense Multi Sensor went OFFLINE after Recent ST Hub Update


#1

I know there was a recent update of the ST hub firmware a couple of days ago. I’m pretty sure that is when I noticed I stopped getting push notifications to my Android after the update. I have the SmarSense sensor being used to push notifications when the garage door is opened or closed. I just did a online login of my account and sure enough my Device List is showing the status of the sensor is OFFLINE and further it shows the last activity was 2 days ago which is consistent with when the update rolled through.

Did Samsung break something in their latest firmware update?

What do I need to do to get it working again and should I expect to see similar issues everytime there’s a firmware update? This is certainly a concern for those who travel out of town for many weeks at a time and are counting on the ST platform to be reliable.


(Joel Horner) #2

I’ve had a similar problem happen with my Schlage lock. It used to have an ability to integration FULLY with IFTTT and Amazon Echo. Now, the Echo says it’s an unsupported device. IFTTT’s lock/unlock commands just don’t work. Like you, this all started after the firmware “upgrade.”


#3

I had to remove the device off the garage door, then open it up and remove the battery for a few seconds. It’s now back online but I can only imagine the disappointment for someone who has 20 of these things and has to follow this process. Not to mention, there’s no security on those doors when each device is offline. It would be very alarming (yes, a pun) to be out of the country on vacation and learn that 10 or 20 of your devices went offline without reason.


(Joel Horner) #4

Glad you fixed it! That is a pain to have to remove the batteries. I have found that network outages do force me to go through some steps to re-enable my Arlo cameras, but not to the point of removing batteries.

This sounds like the hub update process may have been the culprit, versus any change to the hub firmware itself. That’s good news!

Hey–out of curiosity, had you first tried to “Repair Z-Wave Network” prior to the battery removal?


#5

I did not try to repair the Z-wave network as the SmartSense sensors are Zigbee devices. In fact, it’s the only Zigbee device I have as all my outlets and switches are Z-wave. I’ve only had the Zigbee sensor for a few weeks. I’m wondering if ZIgbee is prone to more of these types of problems.


#6

Well, this is disappointing…

After getting it to work again by removing the battery and reinserting it’s not working again. I think it may have worked a day or two before it went “OFFLINE” again. Even though it’s a Zigbee device I tried out “Repair Z-Wave Network” but it did not help the situation…still OFFLINE.

The sensor is probably about 60 feet max from the ST hub but with walls, doors and other stuff in between. That doesn’t explain why it had been working for many weeks without a problem. Only thing different is the recent ST hub firmware update fro what I can tell.

Looks like the status has been OFFLINE for 4 days which means it only lasted one day since I did the battery remove/replace fix.


#7

I tried the battery remove/install trick to get it working again. No luck. The LED just blinks BLUE slowly and will not come back on line. I had to go into the ST menu on my Android and select the ADD A THING menu. After a few seconds my Android reports it could not find a new thing to add but my SmartSense Mult Sensor was now showing as ONLINE again. This is frustrating. I’m beginning to wonder if I have a defective device or the design of this sensor is just terrible.

Right now, I would NOT recommend use of these devices if your security is dependent on them.

Is there a way to check signal strength on these devices to see if they are on the hairy edge of signal reception?


(Sergey) #8

I do not think it is about the range of signal. I have 100% similar problem as yours. Everything worked fine for 2 months and in February MultiPurpose went offline. I removed a battery as you did and it only helped for 1 day, then again OFFLINE. Do not understand what is wrong :frowning: It is 99% not a problem with signal, as far as it worked perfectly before.


(Daniel) #9

I don’t know if related but had a very similar issue with a fibaro motion sensor. It started reporting offline, I replaced it… worked for a few days and then offline. The range check showed there was an issue. I ended up buying a zwave repeater and all is now stable. The odd thing is it had been working for about a year reliably.


(Topher Mori) #10

I assume there was a hub update about 7 days ago, my SmartSense Multi Sensor are all offline. Is removing the battery still the best way to get them back online?


#11

Interesting that you posted this problem today because I just noticed that my only Multi Sensor apparently went offline sometime yesterday or today (I believe). I know it was online yesterday but at what point it went offline I do not know. I really have no clue as to what is triggering the problem. This is probably the 5th time experiencing this problem since I first commented on it. Sometimes removing the battery then reinstalling will be the fix for a couple of day then sometimes many weeks but the problem is guaranteed to come back.