SmartPower outlet won't discover


(Todd Richert) #1

I’ve had my SmartThings for over a year and have the original smartpower outlet with the button on the front (says made by centralite).

Everything worked fine for about 6 months then suddenly ST stopped turning the switch off at night, but would still turn it on in the morning (i use it to control my fish lights). So today i got tired of doing it manually, removed the outlet from all actions, deleted the outlet, and tried to rediscover it, but it wont rediscover? I’ve held the button in so it is flashing blue … what else am i missing ? Thanks in advance !


(sidjohn1) #2

Try this:
https://support.smartthings.com/hc/en-us/articles/204982184-How-to-connect-and-reset-the-SmartPower-Dimming-Outlet


(Todd Richert) #3

Great ! Ok this let me rediscover so the two are definitely talking

However when i touch the outlet and hit turn on it just says ‘turningon’ and never turns on, if i push the button on the switch then it turns on fine.

It also says 0w even when on, is it a firmware issue ?


(sidjohn1) #4

Actually it sounds like you may be having a range or interference issue. As a test if you move them with in 10ft of the hub to they behave better? If not then you want to contact support and let therm know your symptoms, troubleshooting steps, and results of those steps. support@smartthings.com (US) or support@smartthings.co.uk (UK).