New SmartThings Outlet will not include


(Ron) #1

I just bought my first SmartThings Outlet to act as a repeater for my SmartThings Presence Sensors.

But I can’t get this thing to connect.

I followed the instructions but it just doesn’t get discovered.

  1. Put Hub in discovery
  2. plug in outlet
  3. wait… nothing
    (Also tried pressing the button on the plug a few times the way you normally do for a zwave outlet include)

Instructions say if this doesn’t work then try the following

  1. Unplug outlet
  2. Press and hold button while plugging in outlet
  3. When light lights release button (flashing now…3 flashes pause…3 flashes pause…)
  4. Put hub in discovery
  5. wait…3 flashes pause continues for a few min, hub flashing…then plug goes dark and the hub never connects.

This thread describes two buttons on the plug. Mine has one below the led. So they must have changed the design.

What the heck was I thinking buying another product made by SmartThings ?


(Ron) #2

Never Mind on 10th attempt placing the outlet 1ft away it worked using the button reset technique.

No idea why it took so many attempts. Must be the cassandra database load :wink:


(Peter Richardson) #3

Yeah it’s a bit crazy. Glad you got it working. Has really helped get ‘upstairs’ rocking.