Smartphone Presence Sensor not working in new V3 app

Thank you! I’ve been having issues with Nest app and, to a lesser degree, SmartThings getting false presence changes.

Both were set to optimize battery. Hoping this cleans things up!

Out of curiosity what device network id did you use? Or where did you find the network ID of your phone to put into ide? Thank you in advance.

Mine is also shown as “placeholder” but I can’t change it to “mobile presence” because it warns me that a Network Device Id is required but the field is blank.

I tried disabling and re-enabling the “Get your location from this phone” toggle in the new app but it still didn’t assign a Network Device Id in on the IDE site.

My wife’s iPhone 11 seems to be working fine, and it shows up in the IDE as Mobile Presence with its own Network Device Id like normal.

I upgraded to the new app and now things are a mess… presence sensors don’t work, the “find your keys” beeper on the fob doesn’t work, my automations don’t work… it won’t let me go back… it won’t let me do the update over… Samsung hasn’t done their job testing this before release and multiple calls to Samsung support have been greeted with “gosh, it should work, sorry about your luck… pissed and looking for a replacement product at this point because I’ve got too much invested to put up with this hassle that was forced upon me…

Samsung your new app sucks compared to the old one! I cabby belive your changing from a great app that worked perfect to a new pretty app that dosent work! Some people need to be fired before smartthings goes out of business like wink is.

Thanks. So simple yet so hard to find.

On my Android 11 devices it’s now called “Get your location from this phone”

uh yeah… that post was written back in dec 2019. things change :slight_smile:

connected services became linked services
help became contact us
and others that I have posted before things got updated

so I admit, all my old posts are out-dated and incorrect

I am guilty of all charges LOL

1 Like