Smartlighting routine not working right now?

Hi folks. I’m very new at this so excuse what may be an ignorant question. I’ve had a ST motion sensor setup to turn a light on and off between sunset/sunrise. The light is a Hue device. Now for a week, it worked perfectly. Today. Nope. I built the routine in the Smartlighting App. In my ST app, the motion detector is indeed sensing motion or lack thereof. The battery is at 85%. I can turn the Hue light on and off either through the Hue App or with Amazon Echo. I can restart the connection with the Hue I suppose but I don’t like the sudden loss of function aspectof this issue. You can’t build your life around stuff that just stop working. I don’t mind early adaptor issues but I’m just wondering what the roadmap is for error reporting. If stuff stops working when you’re 1500 miles away, what then? I understand everything is like that. A washer hose can break just as easily as ST.

I’m afraid I cannot shed any light on the cause of your issue but I can make a suggestion to refresh the devices on a regular basis by using pollster.
If you do a search on the Smartthings community you should find some threads that indicate where you can get it from.
I run it every 15 minutes on my WeMo devices as they can go offline. Pollster refreshes the devices and gets them back online.
Hope this helps.

This may be an issue between ST and Hue… I have been unable to use Hue lights this morning through the ST app, however they work through the native Hue app. I have attempted restarting devices with no luck.

Have you confirmed that you cannot manually operate lights through the ST app?

1 Like

Removing the Hue Bridge from ST and reconnecting it solved the problem. I wonder if an error log is generated by either device that may show when the problem occurred and what happened? Thanks guys.

This started happening to me last night. I also narrowed it down to the connection between the Hue bridge and ST. I’ll try to remove and reconnect but trying to discover the hue hub without disconnecting does not work.

Okay that was easy… I removed the Hue Bridge as recommended by rudyinDana then adding it back (and re-checking all the lights on the list) solves it. I was afraid it will mess up my setup but it didn’t. Verified working so far.

Don’t get your hopes up. This happens to me on all my routines quite often. Almost weekly. I’m disappointed in smartthings. Never had this happen with my very. I may switch back. All lights are on in my house downstairs because my good night command never triggered. Par for the course.

I have been having schedule failures as well and all my lights are controlled via Z-Wave. You are not alone.

1 Like