Smart Things Wifi Hub

i bought a Smart Things Wifi Mesh Hub (3-pack). I tried to connect to them using the Smarthtings app, the device is found but stops at 45%, stating ‘the device could not be registered, resett your wifi …’

I tried the Plume and with a lot of difficulty managed to create the Wifi on one of the threee pads, but cannot register those on the Smart things app and hence, cannot (i) add the other two pads or (ii) add them as smart hubs

1 Like

Tagging @SamsungZell here.
Thanks in advance.

Hey there @Arvin_Farid,

Thanks for reaching out for assistance. I’d be more than happy to look into your concerns.

I’d first like to know what the LED indicator color(s) on your WifI hubs are showing and whether they are solid or blinking.

You can find more information about the LED colors here at this link: https://support.smartthings.com/hc/en-us/articles/205956920-What-do-the-LED-colors-on-the-Hub-mean-

You mentioned that the device is found but stops at 45%, Have you already tried clearing the Cache of the Smartthings Application from your device and ensuring that your devices are within distance of each other during the setup process?

What Country/Region are you using the devices in?

I hope this message finds you well!

^SamsungZell

I always waited for the light to blink red/green before I tried to add the hub/wifi, but unsuccessful.

I’m having the same issue. I’ve been using three SmartThings WiFi devices in my home successfully for about 7 months. Around 2AM this morning, they all went out at the same time and would not come back online despite cycling power. I reset them and none will register again - they are also stopping at 45% registration and then giving me an error. I tried different modems, different mobile devices, re-installed the app, etc. - all with no luck. I emailed Support as well and have not had any luck.

Interesting! Me too. I have 3 SmartThings Wifi devices I’ve used for at least that long and they all crapped out last night. Somehow managed to get one reconnected to the app and to the internet. The other two are in lala land. I was getting blinking reds with all three devices. All were moved to different outlets but only one could be set up. The other two still have blinking reds, I reset them, and now they are stuck in solid magenta (firmware update). don’t know where the firmware update will come from as they are connected.

1 Like

Mine went through a similar rainbow of LED lights. First I had flashing green, then flashing red, then after resetting, I got the alternating red and green, but one of them randomly went solid magenta for a while (even when not connected to the an internet source). Now they’re just stuck on alternating red and green, but refusing to register to the app under any circumstances.

@Arvin_Farid @M_Bushnell Have either of you had any luck with this issue? I now have three Samsung-branded paper weights instead of a mesh network. Support sends me one reply per day asking if I’ve taken basic steps I already said I took in prior emails (e.g., resetting the devices, etc.).

I first contacted tech support on last weekend, probably not the best time! He told me to give it 5 hours to update. That didn’t work, talked to a very pleasant tech support who spent plenty of time with me. Tried same steps as before (power up resulted in blinking red, reset resulted in solid magenta). The two units are likely defective and to be replaced, although she was unable to get confirmation that would definitely be done, but she felt it would likely be so, and possibly all three units, since they were purchased as a multi pack and the one finally working had crapped out with the other two. That was end of last week. I suggest you call support directly, rather than deal with email.

Oh, and the replacement is because i’m still well under the one year warranty (purchased last September).

Thank you for the replies! Interestingly enough, I purchased mine last September as well. I’ll call support directly tomorrow between meetings and hopefully have a resolution soon!

@VTHokie @Arvin_Farid Did you have success? I ended up spending quite a while on various calls to Samsung Smartthings, repeating the same steps of cycling and resetting (actually, the last reset bricked my one hub that I had gotten reconnected before), approved for replacement, all three returned in separate boxes with separate shipping labels (really, Samsung?) then they had no stock for replacement. I was waiting for stock to return, but today got a text they were starting the refund even though they now have stock on their website! Been limping by with my old wifi router. Gave up, I’m taking the refund, and immediately reordered the new three pack which should get to me on June 12th (so I’ve been dealing with this for a month). Not an efficiently handled process, and if they hadn’t worked so well before I would have given up and gone with another mesh system.

I would absolutely LOVE a refund - I now regret purchasing this mesh system over others. I was too busy to call Samsung support, but after over a week of back and forth with their online support, the three devices started working again on their own, except with occasional episodes of resetting themselves to a blinking red LED for a few minutes before coming back online. Because Samsung support saw (from their end) that the devices randomly came back online, they stopped being helpful and focusing on whatever was causing the initial issue, and we started all over again with the basic questions about cycling power. I just don’t have the time or patience to keep dealing with this - all three of my devices are less than a year old so I’m disappointed to say the least.