Smart Things Newbie Help needed pairing switch

I am having some problems getting started with the setup of my ST Hub and a GE switch and a Jasco dimmer switch. I am hoping you can help…

At first I had a problem being to far away with the HUB and the switch. So I took a long CAT5 cable and put the hub about 1 foot away from the first switch I want to connect to Smart Things. (Jasco ZW3003 - Dimmer Switch). However even though the back of the hub had a solid green light prior to trying to locate a device, and then would start blinking when I tried to discover the device it never was able to locate the switch. I tried multiple times with no success. As well per the instructions, I pressed the switch on then off to allow the hub to locate the switch. But it never was able to locate it. I then even pushed off then on to see if this would help, and it didnt seem to make any difference. I did wait about 5 minutes in between times to try to have the hub locate the switch in between attempts. Did I wait long enough?

So, I thought maybe the new switch might be defective, so I purchased a GE switch and tried the same pattern of on then off while trying to get the Connect New Device through the hub to try to discover the new switch and so far it hasnt found the new switch or the Jasco switch. I truly need some help to see what I am doing wrong, or if its something wrong with my Smart Thing hub.

Try doing a general Zwave exclusion and then pairing.

I will also just say that I’m seeing issues with ST controlling my GE switches tonight. I see other threads out there saying similar things. If the exclude doesn’t work, I would probably wait until tomorrow assuming ST is having issues tonight.


Thank you for the help, but when I did the exclusion, it didnt seem to help. As well, I purchased one of the plug in light switches today so that I could be right by the hub to see if I could actually get one device to connect to the Hub so far I was not able to get the hub to discover the new outlet switch either. So, I am starting to wonder if I have some issue with the HUB ? I purchased this HUB used and it seems to work correctly and I registered it online with the Android App. But not sure if for some reason its not working, so I tried to contact support and it says I can “Live Chat” yet they do not have a link to allow me to chat with anyone. I am hoping someone can point me into the correct direction, otherwise I am starting to get frustrated and looking to give up on the Smartthings.

Thank you in advance.

I’m assuming you did already email I would try the exclusion on the new plug in outlet and then try to pair it. Either way emailing support is your best option. I know sometimes they might take a few days to get an answer but they are pretty helpful. If you do have a hub issue they are the ones who can get that fixed for you.


Yes, I did Email I have since Emailed them twice on this issue in the last 2 1/2 weeks and so far I have still not heard back from anyone. As well they state they have a Chat Live option off the support tab, yet it doesn’t work.

I have tried different outlets and I am not having any luck. I am starting to wonder if it is an issue with the HUB registration, or something to do with how the HUB is working, as I just am having a hard time to believe that the issue is with all three of these devices. However the most frustrating thing has been for me to not to be able to speak with someone at Support to see if they can see something with the way the HUB is registered within their system that might be causing the issues.

I would welcome any ideas or suggestions, but I am starting to get frustrated with the entire process and not sure what to do.

Thank you,

I had the same problem with a ge 12727 smartswitch. When I pulled out my old switch it had two wires hooked up, power in and power out. Not being an electrician I hooked it up that way and also hooked up the ground. Turned the power back on and nothing. Ended up calling customer service and they told me I needed to hook up the white (neutral?) wire. I wasn’t sure it had a white wire, but when I took it back apart it was taped up and shoved in the back of the box. Hooked it up and sure enough it worked.
Hopefully this will help.

Yes, I did know that I
needed to use both the black and the white wires. I did come up with a question… I am currently
using a v1.0 HUB, and is Firmware: 000.013.00013. Since the newest version is 2.0 of the
Smartthings Hub could this be causing my issues?