Jasco Plug-In Switch ZW4101 Doesn't Pair

Hey guys,
I got a Jasco plug-in switch and I can’t get it to pair at all. Directions say to press the button once and it will connect but I get nothing in the ST app. I’m 5 ft from the ST hub. I’ve done several factory resets. I’m starting to think this thing is a dud.

Thoughts? Any tricks?

Bump… I just rescued this module from the donation pile. Giving it another shot.

Never mind. I got it! I found a technique using General Device Exclusion for GE/Jasco devices and it worked! YAY!

I am having the same issue with the Jasco zw4101 and I cannot get it to connect to my smartthings hub v2. Any help in what you did please!

Same problem here. Brand new SmartThings Hub and <1 year old Jasco GE ZW4101. Just keeps trying and trying. Both plugged into the same outlet.

HI I have ST hubv3 and several ZW4101 but cant figure out how to pair them. How did you end up doing it? You mentioned " a technique using General Device Exclusion for GE/Jasco". thanks in advance

I just fished one of these out of an e-waste bin and got it to work with my SmartThings v2 hub. The trick is to put your hub into General Device Exclusion mode and trigger the device to unpair itself (if it was previously paired with another hub which was the case with mine)

It’s a bit tricky to find that menu. You can find it in the SmartThings classic app under:
Hamburger Menu (bottom right on main screen)
Tap on "Hub is Online’
Scroll down and tap on Z-Wave Utilities
Tap on General Device Exclusion

Now follow the directions for the device’s manufacturer to exclude it from a hub. I just held the button down while I plugged it in, waited a few seconds, depressed the button, then pressed it again. At some point the app acknowledged that it saw a device exclude itself and I was then able to add it the usual way through the SmartThings “Add a Thing” menu.

I was ready to toss this $1 yard sale item to the trash. All instructions say to press once to pair. Out of frustration I pressed the button like 3-4 times and instantly the mobile app discovered it.

After repeated failed attempts trying all other methods I found this method on Hubitat forum for a GE Jasco outdoor switch. It worked on first attempt pairing to my SmartThings V3 hub after having been paired to a Wink hub. I reworded to coincide with ZW4101 switch/SmartThings and used an outlet strip to ease the power on/off steps.

  1. Turn off power
  2. Press the button on the ZW4101 switch
  3. While pressing button turn on power and hold button for 3 seconds
  4. Power off
  5. Power on
  6. Press the button to turn on the ZW4101 switch
  7. Select Exclude in SmartThings app
  8. Press button on ZW4101 switch (you should see a successful exclusion notification)
  9. Pair to SmartThings hub through normal steps
2 Likes

Thank you, thank you, Thank you! the 14 dlls I spent on ebay did not go to trash.

To find the exclusion option on the new smartthings app…

7.1. Select your Hub
7.2. Top right menu and select “Z-Wave utilities”
7.3. Tap on General exclusion