Smart lighting SmartApp stopped working (July 2023)

I must have missed the memo, but last week I lost access to my Smart lighting SmartApp. It still shows on my ST app, but I receive a message saying there was a problem connecting. I have probably 60-70 automations only set up in there, set up too many years ago to remember what they are. My house has “just worked” for years. Customer service says that they no longer support that SmartApp. But, all my automations are still working - I just can’t delete, edit, or even remove them now. Is there a way I can look up the 60-70 automations I had set up, and then also delete them? (ST customer service has been absolutely horrendous in this.) Thanks

There was a transition many months ago from the old Groovy-based SmartLighting app to the webhook-based Smartlighting app. Note the difference in the case of “lighting” in the new app. Now, your rules in the old app should have been migrated to the new app at some point in the past. I’d suggest going to the Life tab in the ST app and scroll through the available services to see if the new app is listed (if it’s not already listed in your Automations tab) and install it. After you install it (or if it’s already installed), check to see if your rules are listed.

Thanks for the info. So, it appears I do have the new app, as it is named “Smart lighting” with lowercase “l”. And my rules/automations have been working properly. And they still are working, I just can’t access the app. I get the error “There was a problem connecting. Please try again later.” Customer service has told me the app is not supported and I need to remake all the rules as routines now.

I think I’ve read there are some regional restrictions on Smartlighting. Where are you located?

I’m located in Minnesota.

I stopped getting access to the app the same time they changed all the drivers for my GE motion dimmers a week ago.

Hmmm…you should not be having a problem then. I would open a ticket with support because the new app is definitely supported.

1 Like

Im experiencing the very same issue - the new Smart Apps “Smart lighting” is working for me but im unable to edit or delete existing routines or add new ones and i get the same error message. Im located in the UK if that makes a difference.

I have what may be a related problem.
I now have Smart lighting in my Routines with the routines I had in the old Smart Lighting.

But I am unable to do simple things. Like if I want to add a new routine to turn off a light that was turned on by another routine, Action comes up with “On” set and I cannot set it to “Off” only–“On” stays set as does “Off”.

Am I missing something about how Smart lighting works?

Thanks for any guidance!

I just looked at it. I found that if I clicked on the actual ‘buttons’ it did indeed only select them. However clicking anywhere else on the on or off lines toggled between them.

1 Like

Yes—agree. Quite funky! But many thanks for figuring this out.