Smart Lighting automations now only work from the app

I’ve been running Smart Lighting automations for years now, and I’ve never had this issue. In multiple areas of my house, I have automations setup to where a switch will turn on/off multiple switches via the Mirror command. As of a few days ago, the respective switches will only turn on the lights they are directly connected to. They do not seem to run the automation, as no other lights come on. The thing is, if I run the automation via the app, it works. What gives? I have a couple sensors that turn on a light, and they seem to work fine. Any ideas why this seemingly broke out of nowhere?

I’ve contacted Smartthings support, but they just told me the problem was an unrelated smart plug just because it was disconnected (It isn’t plugged in and hasn’t been in months). They then never replied to my follow-up. Does anyone have any ideas on things I can try?

Okay, so in case anyone comes across this thread, here’s how I fixed it: The only thing that worked after a lot of troubleshooting was deleting the Smart Lighting app and setting everything up fresh. Even deleting automations and recreating them didn’t work. I had to completely remove the app first.

1 Like

seems like my smart lighting app is headed in that direction. i have started to see random rooms where the light does not turn off after the set period of no motion all based on a smart light rule to turn on a and then off again after a few minutes.

i have hundreds of these … it will be a major pain to do it all again, seeing as i just redid 99 % of them after a failed migration a couple of weeks ago…

fun fun .