Smart Home Monitoring (Says no security sensors found)

At some point this evening my smart home monitor stopped working and says no security sensors! But all my devices are still showing connected. Anyone else having this issue? I’ve already sent in a report on it.

Plus one!!! Everything dead for me too. I still see all my devices, but they are all showing disconnected. The SmartThings status website shows all its normal, but nothing is currently working for me at all either. I’ve rebooted my SmartThings hub twice and everything is still not working. I’ve tried the new Connect app, old Classic app, and even my new HDTV SmartThings app, and nothing is working at all.

@DaWeav and @ecbranch5, same thing happened to me a few weeks ago, and the only thing I was able to do was contact support. I’m not sure what they did on their end, but I needed their help.

I couldn’t get through on phone support, no answer after waiting a long time, so sent them an email about 30 minutes ago.

1 Like

Have you tried reporting a problem in the new app yet? It allows you to send a log file along with a description of the problem.

I did send a report about a problem in the new app. Not sure about the log file tho.

1 Like

I’m on hold right for 11 minutes! Maybe I’ll get someone shortly.

Well I was in the phone with support and she had me trying different things to no avail. I decided to reset my security and that fixed it!

2 Likes

Well, I finally got a response from support and they provided me with a list of stuff to check, but none of that helped.

So, I sat back and thought about what has changed recently. Well, I just added a new Samsung QLED HDTV a few days ago. Guess what! After unplugging the new Samsung QLED HDTV, all my SmartThings started working like normal again. I have the HDTV connected ‘wired’ instead of wireless, so I can’t believe that could cause the SmartThings issue. However, the SmartThings hub is close to the new Samsung QLED HDTV, so I’m going to move the SmartThings hub to put some distance between them. We’ll see what happens in a few days since this issue for me started a few days after the Samsung QLED HDTV came online. Very strange!

1 Like

Same happened here, after adding “meross” smart extension cord. Not sure if that was the main reason, but 98% possible…

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.