Smart Home Monitor - SMS Self

I just got some leak sensors and am trying to setup the SHM to send my wife and I an SMS when they trigger. All going well in the setup except I can’t choose my self as an SMS recipient. I can choose my wife Push and SMS and my self Push but SMS contact doesn’t show up. I checked and I am in the contacts as well as added my cell as a contact number. Some thoughts I have on why, but not sure how to prove, are:

  • I use Google Voice for my main contact
  • In the contacts I have both my ST email address and my actual full person address
  • Maybe you just can’t SMS your self because they assume Push is just as good. I have my SMS show up on other phones and PC due to Google Voice

Any suggestions? I could just use webCore but wanted to use local processing if possible. I get it that if its not connected to internet it can’t send an SMS, but the SHM can still trigger lights. If I can’t get SMS to work I guess I will do SHM for lights and webCore for SMS.

Works for me. What format did you enter your phone number? Try E164 format, +18005551212

1 Like

Very odd, but went back to confirm how I entered it and found I had already used that format. Just hit save and exit and now it’s an option. Well, issue resolved either way, thanks!

1 Like