Smart garage door opener not controlling door


#1

I’ve moved past this to trying to get my remote wired to the GC in another thread, no need to reply. I don’t see a way to delete my post. Leaving it here for history.


I have a Go Control garage door opener. I have it installed. My app sees it. It makes all the right noises when telling it to open the garaged door. But it will not control the door. Go Control support says I need dry contacts.

Chamberlain says my Liftmaster 2000SDR has dry contacts. I put a multi-meter on the button screws and I see around 24v DC. I also took all wires off the button screws on the Liftmaster and see 24v DC on those screws.

This is from an amazon review: --> From Amazon reviews: “I was told that, essentially, if the wall button isn’t as simple as a open/close switch it wouldn’t work. Meaning that if your wall switch has a light (something that glows, not a light button) or a motion sensor or pretty much anything more complicated than an old fashioned door bell it will NOT work. The statement was that it needs a “dry contact switch” to work and is only compatible with those kinds of systems.”

Seems Chamberlain support was wrong? Anything I can do to make what I have work?


(Eric) #2

the best test you can do, is briefly(for about 1 second) you jumper(with a single 6-inch piece of wire) the input/screw terminals(for the wall button) on the garage door motor unit. If the door opens/closes, then you can probably get the Go Control to work on your garage door opener.

seems to me it should work.


#3

Thanks for responding! I am trying to do this with my transmitter. The short works. The GC worked when I tested. But now doesn’t work. Shorting still works. Full descr with pic near bottom of this thread, but haven’t gotten any feedback there yet.


#4

Can you take the photo of the transmitter board top and bottom? I modified my garage remote using a z-wave relay. I had to solder both button contacts on each end of the button on the clicker to activate the transmitter.


#5

Should I be able to take the garage door out of the equation and test the GC for continuity? Because it looks like I’m not getting continuity from the GC after I tell it to open/close.


#6

I see. You will need to do the same thing I did. You will need to connect the wire across both legs on each side of the button. Try using a jumper wire on both sets legs of the of GC.

or so

I am not certain on the orientation of your button layout on this logic board.

Silly question, but are you certain that this is the correct button?


#7

That is the correct button. Touching the wires together that I have soldered causes the door to open close. Seems to me that is all I need. I tested this before I soldered and got it to work. I haven’t exactly seen where anyone else has had to do the extra jumpers you are suggesting. If the GC isn’t showing continuity when I tell it to open/close, isn’t that a problem? At this point I think the GC/Linear product is broken.

I guess I should note that shorting the other two pins that I did not solder, also cause the door to open/close. Not sure if that matters.


#8

I have an older GC clicker. on it, I have 1 button. 2 of the legs for the button are the LED connected and the other 2 are for the open/close command. However, untill I connected one leg for the LED side of the button and one leg for the open/close controll on either side of the button, it did not function. And in my case, I used a Z-wave Leenear relay which I had to change the device type to momentary switch for the entire thing to work.


#9

One note, I’ve been calling my GoControl/Linear GD00z-4, GC. Looked like you used GC to mean garage transmitter remote. There may be some confusion here. My Linear product does not seem to be providing a reliable “momentary switch” or “momentary short” functionality. It worked before, but not now and testing with a multimeter, it doesn’t seem to work.


#10

I think I have it working. I’ll post back with what was wrong.


#11

The wires were switched when my test was not working. Apparently polarity matters with this Go Control device (transistor instead of relay). All I had to do was swap the wires. I thought I had tested that previously, but apparently I lost track of which wire was which.


#12

That is a great. But in my case, that is why I went with a Z-wave relay.