Go Control Garage Door opener/closer not actually opening or closing garage door

gocontrol

(Kevin DaCosta) #1

Hello there,

I’ve setup this go control unit and have connected it to the right location on my liftmaster garage door motor and when I press the close or open button on my phone the motor blinks and I can hear the click on the motor but the garage door doesn’t move. Be it to open or close. The go control u nut does blink and sends out a sound as well. When i press my open/close button on my wall, that functions fine. Ive reach out to samsung support and suggested I come here and upload my issue. Uve search a few days know in this forum but have not seen anyone list an error like that i am having. Thanks everyone in adavance for any help provide.


(Andrea Bianco) #2

Have you determined the dry contacts are in the correct posts? that sounds like what the issue is on the dc dry cell connects

which motor do you hear “clicking” the liftmaster garage door opener unit or the GoControl unit?


(Eric Brown) #3

The Go Control wires to the garage door opener should be in parallel with your wall switch. Therefore, make sure that the terminals the Go Control connects to are the same as your wall switch that works, and not the terminals connecting the electric eye safety sensors.


(Kevin DaCosta) #4

Thanks Eric and Yes I do have the wires plugged into the same location of
where my wall switch cables end up on my garage door motor. I press close
on my samsung smart application for the garage door to close and a few
seconds later, the light starts to flash on the Go Control and it emits a
sound and then I hear the click from the garage motor and whilst that
process is happening, I am looking at the back side of my garage motor and
its up and down light buttons are doing the same action as if I would press
on the wall button to open/close the garage door and yet from the app the
garage door does not open nor close.

Everything seems like it is talking but the action of the door
opening/closing doesn’t take place.


(Kevin DaCosta) #5

I’ve opened the manual up as well and yes I’ve plugged into the correct
locations. When I press the close function in my Samsung smart things
application, the go control light starts to flash and then produces an
audible sound and then right after that, I hear the click on the garage
door motor.

I did review your link and the only thing that I’ve not completed was go to
the wall button and sync up the open and close function


(Andrea Bianco) #6

You need to make sure it is in sync. and if you have never been able to exe the cmd within the ST app this should be done,… as the device of the state (open/close) is obtained from the “tilt” senso. You did install the Tilt sensor on the physical garage door correct?

I assume the Garage door showing as “closed” in the App ?


(Kevin DaCosta) #7

Thank you for this information and I will try this out when I get home.

The garage door is stating closed in the app and yes I did attach the tilit sensor to the top of my garage door.


(Nate) #8

Kevin,

The LiftMaster openers work slightly differently than most units. In most cases, the push button on the wall simply sends a pulse to close and open the contact which triggers the opener to either open or close the door.

However, in the case of the LiftMaster, the wall unit actually sends a code to the opener to indicate whether it should open/close the door, turn on/off the light, lock the remotes out, put it in learn mode, etc…

As a result, the GoControl unit, since it only sends a pulse, will not trigger the motor to open/close the door.

The following link gives excellent instructions on how to solder the Go Control unit to the Wall controller to trigger a “Big Button” press (equivalent of pressing the open/close button on the controller).

I purchased a new wall unit (~$25) to work with, as I did not want to mess up on my only wall controller, but the instructions were flawless, and the combination works perfectly.

Good Luck and enjoy the unit!

  • Nate

(Kevin DaCosta) #9

Thanks and will give this a try


(Kevin DaCosta) #10

After trying the sync the door, nothing is happening.


(Andrea Bianco) #11

does the device stte register correctly in the App ~ as closed when closed and open when opened?
Obviously you have to use the wall button push to control door at the moment.

Is the garage door opener showing in your IDE ? Have you checked the events / live log when executed the cmd in the ST APP?


(Andrea Bianco) #12

correction = Device state


(Kevin DaCosta) #13

Actually in going to this next.

The same motor as mine and it does make sense.


(Andrea Bianco) #14

here is my set up - Liftmaster - the thicker cables in the center are the DC terminal post- 1 into red 1 into white

I did this with no soldering of anything … straight out of box integration.


(Kevin DaCosta) #15

Yes I’ve got my setup the same way. I can see however that your model
garage motor is different than mind. I’ll be trying the other method and
will let you know if it works.
Thanks again for your help.


(Andrew) #16

If your opener has purple color, then you can use any dry contact switch to operate the door. If you have the yellow button and wire, it is part of the Security+ 2.0 protocol from Liftmaster. This requires the special “middle man” approach to get the go control working. I had to employ the same type of system here. I used the 883LM as the go between and used the same concept of soldering to get it to work with my Opener. Just wire the 883LM in to the same holes as your current wall button, then solder the GoControl directly to the button terminals on the inside of the button. Has been working great for me.


(Kevin DaCosta) #17

I’ve been able to get this system up and working by soldering the cables
from the Go Control to the wall pusg button’s SW1 micro button on the two
mounts to the right of the button and it actually worked. I thought that I
would be able to use the two screw terminals in the back where the existing
cables that go from the button to the back of the garage motor but that
dint work. Thanks again everyone.


(Kevin DaCosta) #18

This worked and thanks much!


(Brad) #20

Hoping for some help here. Disclaimer - I know little to nothing about circuit boards and wiring and soldering.

Because of this, I purchased an 883LM button and had a local electronics shop solder jumper wires to it like this:

I then took the 2 bare white wires coming out of the GoControl Box, as well as the other 2 bare ends of the jumper wire coming off the 883LM button circuit board, and put them in the same 2 ports on the main garage door unit as the 2 wires coming in from the wall switch (3 wires now in total in each hole - wall switch, satellite button, gocontrol).

This doesn’t work. I can press the button on the circuit board and it operates the opener just fine so I know it’s wired right and getting power. The GoControl continues to blink and beep and do no nothing to move the door when I send it the zwave command.

What did I do wrong? Did I not have the button wired correctly or do I need to do something different with the 2 white wires coming off the GoControl box than just put them into the same terminals as the wall switch and the button circuit board?

Please help - I hate ladders. :wink:


(Brad) #21

Replying to myself here as I read the above post and I think I had this conceived wrong. I think the intended chain is:

1st wire: GoControl (hard attached wires) ------> 883LM (Soldered on)

2nd wire: Inserted into Garage Door White/Red ports -----> 2 screws on back of 883LM button

I had extra jumper wire around, so I I just twisted and capped the hard wires from the GoControl under a cap to the bare ends coming off the wires soldered onto the 883LM (pictured above) and then ran a second jumper wire from the screws on the 883LM to the garage door. I assume the polarity doesn’t matter.

Still doesn’t work, and now the button when hard pressed ALSO doesn’t work.

Something tells me that the solder job itself pictured above is incorrect. If anyone can take a look and tell me if that’s right or wrong I’d highly appreciate, and thank you!