Smart bulb randomly turns on


(Rex Talionis) #1

I’m trying to track down why one of my lightbulbs seem to turn on every 20 or 30 minutes or so.

I look at the log for the device on the app and it tells me that it turned on, but with no indication what caused it to turn on. I certainly didn’t issue any directions and there aren’t any motion sensors or timers for that thing to turn on/


(Ron Talley) #2

Goto the IDE and see if you can look at the recent events. Sometimes the IDE give you more information than the App Recent Events…

Worth a shot. You could also Live Log in the IDE.


#3

seeing the same issue with some zigbee bulbs but also some zwave smart wall dimmers+non dimmers.

all the lights that were affected turned on at the same time.I did see that I have Lighting Director smartapp listed in the ‘Recently’ tab in some but not on all of the affected lights.

the weird thing is that Lightning Director is clean of any scenarios. at one point I did have scenarios but not lately.


(might be my fake name?) #4

What kind of bulb is it.


(Pizzinini) #5

Do you have over the air updates enabled for the zigbee bulbs? I had the same issue that the lamp on my nightstand would turn on in the middle of the night and that was the root cause.


#6

mine are the lightify a19 osram (white-non color)


#7

not sure where to confirm if OTA is enabled.


(Pizzinini) #8


-> Developer Tools
-> My Hubs
-> View Utilities
Then look under “ZigBee Utilities”


(Pizzinini) #9

For more details see these posts:

" Lights will turn on automatically after they update so you may not want to enable automatic updates."


Lightify bulbs coming on and staying on
#10

Oh ok that describes what im seeing with zigbee. I disabled OTA upsates for the moment.


(Rex Talionis) #11

Hey, guys,

I am using the regular Cree bulbs. Zigbee OTA update is enabled only for non-light devices. I am looking through the log of events for the particular bulb in question and it only tells me that it turned on and off, but no indication of why it did so.


(Pizzinini) #12

Hm… i think i remember it did not work for me the first time either. I had to enable the update and disable it again. (My wife was not happy that the lights keep turning on at 4am.)


(Megan) #13

I been having the same issue as well . Osram RGBW A19. Only just the one. Support told me someone was opening the App at 3am and turning it on. I explained that no, that was not an option, I have been ignored ever sense. Kind of annoying as the ticket had 3 issues on it.


(Jason T) #14

I know this thread is old, but I had the same issue and used WebCore to create a workaround. Cross-posted here in case someone finds this thread via google like I did