SHM is not changing to armed/away when I leave


#1

When I leave home SHM is not changing to armed /away. I’ve only had the hub for a week. I installed a smart app and handler for Blink cameras and also nest protect. With the nest app there was device listed as nest Presence, which seemed to always be present. I removed the nest presence, then realized I needed to set my phone as presence sensor. So yesterday was the first time it changed to I’m Back automatically, but when I leave home it’s not automatically switching to arm/away. Sometimes I forget to arm my Blink system and really bought the hub mainly to alleviate the problem. Also when I open the OG nest app it says my phone was reporting the wrong location, and that I should keep my wifi on. Now I keep the wifi on to get a better location, but is that a security risk and battery drain.


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #2

Is the location/gps enabled on your phone? Also are you using ios or android?


#3

Yes the location is turned on, I’m using a Samsung Galaxy s6 with android 6.0


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #4

It might be a problem where your smartthings app is being put into deep sleep (one possibility). Also do you have a routine setup to switch modes? And is it set to auto trigger when you/everyone is away?


(Ben Lebson) #5

When you go into your presence device (your phone in this case) in the ‘Things’ view in the app, click on the ‘Recently’ tab and see if it’s properly showing when you leave and return.


#6

I do have routines, I just checked the goodbye routine and I did not have it set to perform automatically when my phone was away. I changed it I’m pretty sure that was it. Thank you so much😊


#7

Thanks you all for helping