Schlage Camelot Fails Secure Inclusion


(Patrick Roark) #1

I have 2 of the Camelot deadbolts. The front door unit works perfectly and I haven’t had any problems with it. The back door one is givivng me errors connecting the Hub. The error in the app says it is unable to exchange the secure key. I’m assuming this is the secure inclusion exchange that takes place for deadbolts?

I’ve probably tried about 20 times. It finds the lock, let’s me give it a name but the deadbolt blinks until it times out with the red X. The device shows up under Things but doesn’t respond to any commands. That’s not surprising. Removal happens instantaneously. The hub is pretty close to both locks. I have about 6 devices on my z wave network which all work as expected. Several of the devices support beaming, so I think that would help with propagation. I’m not really sure what else to try… Any ideas? TIA!


(Todd Whitehead) #2

Maybe try moving the hub right next to the door? I thought I read that initial pairing requires close proximity.

Todd


(Patrick Roark) #3

Moved it less than 5 feet away, still wouldn’t connect… So I factory reset the lock, now it times out in 5 seconds so the hub doesn’t even have a chance to locate it. Pretty frustrating…


(Larry Hand) #4

I had the same problem. It kept showing the red X. I tried several times to no avail. I then just ignored the error and tried to use it by just going to Smartthings and looking at my devices. To my surprise it DID pair and worked perfectly. It did say in Smartthings that it wasn’t completely configured and made a few changes and the message went away and now it works fine.

Let me know if it works for you this way as well.


(Patrick Roark) #5

Thanks guys. Finally got it to connect… The locks are pretty picky. I think moving the hub about 2 feet from it did the trick and I let it sit for about 10 minutes before attempting to connect it.

Throughout the process I put new batteries in and factory reset the lock. Not sure if that was necessary but I’d say it wouldn’t hurt.

Thanks again!