Schlage Camelot not connecting to new SmartThings Hub

Hello,

I bought a new SmartThings Hub a few days ago after being a Wink user for a couple years. The Wink doesn’t seem to be supported anymore, and they haven’t added new devices in awhile and I wanted a larger selection of integration options that the SmartThings Hub has.

I have three Schlage Camelot locks that were previously connected to the Wink - I have removed them from the Wink. They will not connect to the SmartThings Hub. Here is what I have tried:

  1. Connecting the Hub through Wifi and Ethernet (factory resetting the hub between each time)
  2. Factory resetting 2 of the 3 locks (I haven’t even tried the 3rd lock yet)
  3. Excluding the locks from the SmartThings App - it can’t find it to exclude it.
  4. Zwave Repair - it just runs for 30+ minutes and nothing seems to happen though it says it should take up to 10 minutes.
    The hub has been within 5-8 feet of the lock when trying all of these steps.

I have reached out to Support but don’t have a ton of hope they won’t just tell me to reset the Hub…again. I’ve already done that twice.

Any tips or anything I haven’t tried. Any reason exclusion and repair won’t work? I don’t think it’s the lock since I’ve tried on two different ones.

I checked what I think is the IDE (https://graph-na04-useast2.api.smartthings.com/ide/logs) but it’s not showing any activity, even for the devices that are connected and working.

Login to IDE ( use https://account.smartthings.com) and check two things…

  1. go to My Hubs and look for a section labeled Z-wave and check that the State shows as Functional.

  2. go to My Locations and check that you only have one location. If more than one, make sure your hub is in the location set to default.

Just curious, have you put the locks into inclusion mode before trying to add to ST? Entering the programming code + 0 on the lock?

Due to the Z-Wave security rules things like door locks and garage door openers need to be even closer than that. When I paired my Schlage Connect to my v2 hub I had to have it almost touching the hub before the pairing would work.

1 Like
  1. Hub shows ACTIVE and Functional.
  2. Only one location.

I have also done the inclusion process probably 20+ times at various points to try to figure out if my previous step (e.g. resetting, etc.) worked.

I did try it basically touching once, but not since I’ve reset it the 2nd time and put it back on Ethernet. I can try that this afternoon.

I tried it with the hub touching the lock and same. I tried both inclusion and exclusion and nothing. Support so far has just asked me to do stuff I’ve already done and shockingly that didn’t work.

does the lock act like it is pairing at all? (green check flashes)

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.