Issue connecting Schlage BE469NX

Hi folks,

I am having a hard time getting a second Schlage BE469NX to connect with my hub. The hub is able to see the deadbolt and the app runs through the setup, but as soon as it completes, the deadbolt shows a red X (indicating a failure). Sure enough, commands through the app are never picked up by the deadbolt. If I remove the device, both the deadbolt and the app give me an affirmative that they are unpaired.

I have run through this process a few times, but I get the same result every time. Any idea?

Grab a really long Cat5/6 cable and and extension cord ( if you don’t have the batteries installed in V2 hub) and hold the hub within 3 feet of the lock. Do a reset of the lock via the keypad on the lock, then do a general exclusion fro ST app and ( I think it is code 6 ) exclusion on the lock itself. Once you get confirmation from the lock , not ST that removal was successful put ST into inclusion mode and while ST is spinning looking for new devices and hub is within 3-5 feet of the lock, put the lock into inclusion mode. Lean up against the door frame and get confy. Wait until pairing is fully completed and then trigger the lock a few times with the app to ensure it is fulling included. If not grab your hair, lather rinse and repeat until it works.
Due to the security in the lock it MUST be within 3-5 feet of the hub for the initial pairing to complete properly. Once it is paired up properly, you can put the hub back where it " belongs" , trigger the lock a few times to make sure i is still connected. If not do a Z-wave Network repair and then try triggering the lock again.

It’s actually not a distance issue as this is how it is acting within a few feet of the hub. I have given the lock a day or two and attempted to trigger it a few times, but it never works.

What device type are you using ?
If it does not include properly it will never work, regardless of how long you sit and wait.

Actually just got it working. I looked through the support doc on the app and after ensuring the lock was removed from my things, I used the Z-wave exclude tool to ensure it was gone (it told me it removed it again). Then I ran the generic add (did not pick a device) and after about 20 seconds the lock reported a success and the app let me finish setting it up. Now it works great!

One interesting thing. Not sure if this came with the most recent update last week, but the distance to add a device now appears to be the Z-wave range. This successful pair managed to work not only without line of sight, but at least 100 ft away. Never seen that work before…

Zwave locks usually require pairing within “whisper range” which is when the encryption key is exchanged.

Schlage locks are particularly finicky. If you pair a Kwikset or Yale outside of their whisper range, the pairing just fails. But a Schlage lock will go ahead and pair even though the encryption key was not exchanged. This results in the lock showing up on the network but no commands will work.

Try the following:

1 Like

HI all, I’ve been through just about every article here and anywhere else regarding this problem, and I still cant figure this out.

Pairing works (after waiting a ridicules amount of time), but the security key never pairs properly, as such, the device never works. After trying the above options… the general exclusion always works. I always get the green checkmark on the lock, and the device is removed from the hub devices, but still never seems to pair properly after.

My concern is that the manufacturing date on the lock is 09292017 with a firmware version: 0.8.0. Is it possible Schalge has gone to a new firmware code and thus, why this doesn’t work?? thoughts on who I should be dealing with… ST or Schalge to try and troubleshoot??

Any help would be greatly appreciated.

I had the same problem and what fixed my issue was to do a hardware reset of the BE469 and that allow the encryption key to complete.

What is the hardware reset procedure? unplug batteries and replug them in while holding the Schlage button?

Try this:

Thank you very much!