Samsung tv has lost Smartthings connection ( Resolved 17/05/18 )


(Mike) #21

Samsung killing St and thats the proof. They removed a working part to deliberately kill St connection
So what happens with ios users, there is no connect on that, and there app is in no way comparable on any level
And… St guys and gals read these forums… Is it true? Is St being killed off

I just finished a live chat with a Samsung tv rep, unfortunately and not surprisingly he had no clue about firmware and instead said it was a smartthings issue, I re iterated it was due to firmware and I was then told to contact my local Samsung repair center… All this because of a firmware change

I have the latest connect app and there is no sight of my samsung tv in echo or smartthings, when the Tv was added to connect in the last day or so connect would advise a new update was required to run the Tv applet within connect, this even briefly showed up in smartthings, now it has gone completely in connect and st and nothing i can do to make the Tv show up in Echo now, that feature is currently not possible, trust me i have tried


(terence peace) #22

I reset my TV\ST\Alexa\Phone S8+ and started again. Now ST can’t see my Samsung TV :frowning:


(Mike) #23

Welcome to my world Tezz :frowning:


(terence peace) #24

I’ve just call Samsung tv support UK and gave them my case number.
And wouldn’t you know it…they know nothing about the problem or me asking them to fix it.


(Mike) #25

Someone Is tinkering with something, I briefly opened my St app today and on the dashboard at the bottom was a new connection box with a samsung/smartthings logo ( Samsung smarthome ), once opened I could add Samsung devices that I’m guessing are Ocf types which I have seen in the devices list in the ide, of note to us there is a tv OCF entry but even if added manually connection to our tv still fails


(Mike) #26

And I have done the same with every media type customer support they have… Im not surprised first line of support knows jack, these issues are more complex and new than they are trained to deal with


Please help! Can't connect Samsung TV ks8000 to SmartThings hub
(terence peace) #27

Well I had a call from Samsung TV support.

“Hello what is the problem you are having?” words fail me…Samsung support is trash

Samsung support twitter was told the problem 4 times because they kept asking because they forgot!
Samsung TV support(phone) asked me 3 times over 2 days about the problem. As thick as ****


(terence peace) #28

@Tyler

Hi.
I’ve waited for 5 days for Samsung UK support to get back to me. And they blame Smartthings?
I told people how crap Samsung support is…


#29

We’re working on this from a few fronts. We’re trying to work with the TV team to fix the issue, and we’re also working on integrating the TVs using a new OCF based integration.

Sorry for the trouble in the mean time. I have a 2016 Smart TV and I’m feeling the pain too.


(Mike) #30

Thought something ocf was happening, the smarthome applet appears with a bit of installing something ocf that dosent exist on the network, and i did notice the ocf tv option was missing although selectable in the ide, makes sense to integrate the smarthome app into smartthings app. Shame about Samsung connect though, i still dont see the point of it
And many thank yous for the note on tv connection… i know its not mandatory but a simple press release on a forum somewhere would settle everyones nerves… dont be a Microsoft who communicate through mind reading


(terence peace) #31

Thank you very much indeed. What is " OCF based integration" like the extend would of been like?


#32

OCF is a new technology that we’re going to support for devices. The new Samsung appliances can communicate via OCF, and this will replace the existing integration when it launches.

This is unrelated to “Extend”.


(terence peace) #33

@Tyler

So Open Connectivity Foundation?

How long will this take for a tv firmware to come out?
I can’t move(disabled), this is why I bought in to the Samsung/ST echo system.
Because I can use voice.

thank you for your time.


(terence peace) #34

@Tyler
I’ve just had a firmware update to 1208 but I still have the same problem.

I wish Samsung\Smartthings would talk to us more.


(Sergio Ferreira) #35

Anyone tried with a 2017 TV?


(Phil Abi Najm) #36

I’m in North America

Same issue, I have two Samsung TVs, a v1 ST hub, a v2 ST hub, and like 50+ other devices (mix of switches, dimmers, bulbs, echos, Sonos, smoke/co detectors, motion and open/close sensors). Suffice it to say I’m balls deep and want my TVs to work, but can’t get the un55ku6290 and un65ku6290 to be discovered by the new v2 hub.

Samsung Connect initially recognized the two TVs and seems to work well, but two critical issues - echos can’t recognize them, and can’t turn them on. That means I can’t run an automation to turn on “entertainment mode” that auto adjusts lighting, and turns TVs on.

Im hoping the functionality comes back and we’re not left holding the bag on these hubs. ST is a far superior product to Samsung Connect, and I’m gonna be pissed to find out my gear is being scoped for obsolescence, despite what we’re being sold in Samsung marketing material.

I called Samsung support tonight and spoke with Jonathan over in ST support, he confirmed the same information stated by Tyler and others. The firmware update broke the integration, but the “team” is working to build/release a better integration. From what Tyler’s posted, it sounds like that’s in the form of the new OCF protocol. I’m really hoping this happens soon, I’m really tired of being a guinea pig in the ST ecosystem.


(Mike) #37

tv firmware 1208.2 is available now for my tv i have just noticed, anyone else installed this and does it help connection?? i did read somewhere it removes smart hub bits and pieces as Samsung now are dropping any smart home Tv integration as reported by the verge


(MICHAEL MCGLYNN) #38

Can you please link to reference of smartthings being removed from TV in the verge?


(terence peace) #39

No the new firmware does nothing to help.
I’m in contact with the UK CEO about lake of smartthings support and the smartthings extend.

Hoping to get all my cash back and buy a LG TV


(terence peace) #40

@Tyler

I’ve just been told by Samsung TV forum. Who talked to smartthings

“Newer SmartThings customers/accounts have the option to create a SmartThings account that’s fully integrated with their Samsung Account. Older/existing SmartThings ones (like the one you’ve got, Tezz) didn’t - and currently (at least) don’t have that ability”

When will this be put right?
Why have a beta program that we can’t join?