Samsung SmartCam HD Pro - SNH-6410BN cannot add to Smartthings V2 hub


(Bernard Yee) #1

Got this almost installed, was found but didnt seem to properly show on any app. So I reset the camera, and tried to find the new camera again. No dice. Deleted the device from My Devices, started again, nothing. I went to Samsung’s site, set up the camera properly, Went back to the Smartthings app, tried to look for existing camera, and still nothing. Any ideas? I can call Samsung tech support if I have to.


(sidjohn1) #2

This may help, if not hit up ST support


(Tom) #3

Trying today to do the same. Connected to Hub 2.0 fine but the app will not Auto Discover the camera. Same camera P6410BN.


(Brad) #4

I’m trying to re-add my Smartcam here as well. It had gotten disconnected and would never reconnect. I reset the camera to defaults, and tried to have Smartthings discover the camera, but it never is discovered. I went through the setup process in the Smartcam App and then tried to add as an existing device in Smartthings, still nothing. Everything is fine in the Smartcam app, but nothing in Smartthings.
Watching the Live Logging, I can see debug logging saying verifyCamera()= with the IP of the Smartcam device, and ending with ssdpPath : /rootDesc.xml] but it never populates in the App for me to add. I’m not sure where to head as everything from Smartthings says to go through discover to add the cameras.
My hub is on Version 000.014.00013 and the Smartcam is on version 1.07. Thanks.


(Tom) #5

Update -finally deleted the device and tried to find again. No go. Went to the Samsung Smartcam app & set up the camera but still Smartthings would not recognize. Finally held the reset on back of the camera 10 seconds to go back to defaults. No help. Going to wait until tomorrow as several posts suggested. Maybe it will recognize tomorrow, will update


(Bernard Yee) #6

Hub software update went out, am able to add the camera now and use it.


(Byron) #7

Having the same symptoms and issues. Very frustrating. Just glad it works fine with the SmartCam App. But that’s not why I purchased it. Guess I’m calling ST support in Monday…


#8

For our office cams we had to have support clear the MAC address out the cache, I really wish the support team would be more accessible to clear these issues as they arise instead of having to wait several days to get answers or things resolved that could be done in minutes.


(Michael) #9

I am having this very same issue. Been back and forth with tech support and still unable to sync my SmartCam with Smartthings app. Works just fine with the SmartCam app. It’s been nearly 2 months of waiting. Not happy!


#10

Anyone figure this out yet? I can get all the way through wired setup until it asks you to unplug the network cable then nothing.


(Oscar Calvo) #11

Having the same problem. What is the solution?


#12

I did experience almost same situation with you guys. Having no problem with Smartcam alone but so frustrated to integrate it with Smartthings hub (either install it as a new or existing camera). Went to this forum on this subject and got no rescue as well. Finally, last night I noticed there was Smartcam found in my Smartthing in the past. Once I removed it then my Smartthing recognise the Smartcam and asking for password (of smartcam) clarification. The rest went Ok. So, may I request for those who still having such problem to see any “remove” word at menu of choosing to install smartcam as a new or existing camera.


#13

OMFG how does this camera STILL have these kinds of issues after YEARS of development? This thread started November 2015, and (lo and behold) guess what issue I’m having? ugh. It seems like the main thing about SmartThings is that nothing stays connected to the hub, and it never informs you when the device fails. Anyway, I’m trying to get my SmartCam HD Pro to RECONNECT to ST… sigh.


(Eric) #14

Where did you find this option? I am having the same issue and ST support was no help. They said something about the camera was on one IP address and my router was another. They want me to call my ISP and see if they can help, but I’m wary of doing that for other reasons. I may just return the camera and get a different brand.

Thanks.


#15

What a bother. I have 2 HD Pro Cameras, both work fine with the SmartCam App on my iPhone, neither is recognized by the SmartThings App despite numerous and varied attempts to set them up through V2 Hub with updated firmware and updated Cam firmware. What an incredible oversight by Samsung. Can’t connect flagship devices through the main hub so have to open multiple APPs. Too bad. Really great cameras.


#16

Well I do have a similar issue - smartcam/app works just fine (lan/wifi onprem/remotely) - if I look at the IDE I can even see that the instructions are wrong eg I chose 360p and the message in the IDE still says 1080p …

I can access the stream directly or through 3rd party dth but not through the ‘official’ integration - I can even perfectly grab streams with surveillance station.

I am a network security engineer, do troubleshoot networks on a daily basis, can almost read ip on the wire like others the papers … and support still asks me for potential interference caused by router, switches etc - totally ridiculous… I bet if they would publish their dth we would be able to track the issue down within minutes …

I strongly believe their published dth is just not what it needs to be …

The way this is handled from support is again poorly - no changes here to be honest … simply stickig to the script … I can talk a dev through within 5 minutes of what I see and do believe to be the case or not - can provide plenty of pcaps etc but they are just not willing or able to assist …


(Chad Luu) #17

I’m not sure if this will help, but my smart cam stop working recently after a firmware update. I tried everything to my knowledge to reinstall the cam. Then I remember that I had a micro sd card in the cam. So I removed it first before I did the installation, and it worked.


#18

I’m having the same issue but with only one of my smartcams (both the same model - SNH-6410BN).

Both work perfectly in the standalone SmartCam app, but the app within ST will only ever discover one of the cameras. Always the same one. LiveLogging in the IDE shows that the other one is visible to ST (its IP address and MAC number appear in the code) but it never connects to it.

Support have not been able to help so far.

Anyone found a fix yet?!


(George) #19

Same issue here, need to RE ADD the cam to ST, but honestly I can’t even remember how to initiate this - do I push the button on the camera? hold it for 10 sec?

Edit: I found this video for how to connect and now I realize why I can’t remember how, it tells me to go find SmartCam under Add a Thing > Cameras, but SmartCam is no long listed as a choice… only NetGear and Ring products are showing.

Is this their subtle way of saying they no longer support the 6410BN being connected to SmartThings?

Here’s the video: https://www.youtube.com/watch?v=iQMA0BpQ_no


(Paul McGowan) #20

Help - I have the Samsung SHN-P6410BN cameras and Smarthings no longer supports them in the marketplace. I see that I can add a device on the IDE called Samsung Smartcam but how do I then active it and connect it to my actual camera?