Samsung connect home issue. I need help


(Rkierstead8) #1

Has anyone seen an issue where you cannot access your wifi hub’s settings using connect home? I’m referring to the screen where you can configure the wifi portion of the connect home hubs, where it shows all of the devices connected to your wifi.

Every time I go to it, I get an error that it isn’t connected to the internet. Clearly it is connected because it is my wifi router and smartthings hub and everything works flawlessly except that.

I’ve tried on 4g and wifi, restarted my phone several times, uninstalled the new app and the classic app and started over and nothing works. My wife’s phone opens it just fine and can control settings and connected devices from her phone. I’m not sure what else to try, but I’m not willing to try resetting my note 8. (Though I have wiped the cache to no avail).

I’ve also restarted the hub, but I’m not resetting it and re connect my entire home again.

Anybody got any ideas???


(Rkierstead8) #2

Never mind. Pic on op


(IG) #3

Had similar issue with Tier 3 support ticket open for more than month. Many people having same issue. Samsung has no answer.
I replaced the whole unit and now it works.


(Rkierstead8) #4

Yikes! Did u have to re connect all devices and reinstall all of your apps and handlers? Please tell me there Is an easier way. :frowning:


(IG) #5

oh, yes.
did it few times, first while connect home did factory reset out of nowhere, second when my z-wave part gone, so replaced the whole unit.