Samsung Camera not showing in App after Adding Device process

I have a Samsung smarttthings hub v3 connected by ethernet cable to a netgear switch and then onto a unifi router. I have a number of Wireless access points around the house broadcasting separately at 5 and 2,4 ghz. I have a number of other plugs and switches all connected and working fine. As far as I am aware all software is up to date.

I am trying to connect four samsung smartthings cameras.

I have managed to connect one camera using the qr code and this is shown within the smartthings app. This is connected via 5g and is available if I then start the home monitor function.

When I try to connect the other three cameras using the QR code, they connect and register ok and then show a live picture. I can then give it a name and a location within the house. It also allows me to activate the microphone and the speaker. The light has also turned from blinking orange to green. However, when I close this screen in the app and return to the device list the cameras do not show in the App. I have reset and tried to add device a number of times using both 2.4g and 5g. I have tried to also do this right next to the hub. Again it adds and registers fine but just wont show in the app.

Incidentally, if I recall these three cameras had previously been registered in the app and worked fine but were showing offline, which is why I reset them to try and change the location.

Worried I am doing something stupid here but any help greatly appreciated as I simply cant see them in the app.

SmartThings cameras are WiFi and do NOT connect to your hub. They are a cloud connection to your ST a account, so your WiFi connection is all that matters.

1 Like

Do you the SmartThings Brand SmartThings Cam Model #GP-U999COVLBDA ?

We have a bunch of these at three locations and they are all accessible, but they were added over a year ago, so perhaps there is a bug in the new SmartThings App.

Some Things to Try:

  1. Seems like there was a two-step where I added them to a specific Room, but I didn’t save it at the right time and it ended up in a different room. Before doing any of the below, go to SmartThings App > Devices > Press the Room Drop Down > Select All Devices. See if you find them somewhere else.
  2. Power-Cycle your Hub by unplugging at the hub (if it’s a v2 Hub, pop the batteries out too)
  3. When adding and selecting Wi-Fi, choose a 2.4GHz Access Point (if it has a decent signal). I found that the 5GHz causes these cameras to overheat.
  4. I had used the QR Code Method same as you, but is there another method by which to add manually?

Appreciate your thoughts. When searching the devices in the app. It simply doesn’t show.

I power cycled the hub as you suggested and left it off until the app announced it was offline. At the same time I reset the camera and also turned it off.

I turned the hub back on and awaited it to connect and announce it was online. I then turned the camera on to try and connect. It was blinking orange and showing ready to connect.

Observation. I tried to search for devices to add manually. It did not come up. I tried this a number of times. Including placing the phone hub and camera within a few feet of each other.

Observation two. When I reset the camera it flashed up on the notification screen to say it was offline.

I then tried connecting using the QR code and again it allows it to register. But again doesn’t show up.

The camera model no is. GP-U999COVLBGA

1 Like

This behavior seems to indicate that the cameras are already registered on your system. I’ve had to reset them in the past to change the WiFi SSID, but I left them installed/in-place, named them the same as their prior names, and life was good, keeping all of the Routines/Notifications that I had set.

Can you go to MySmartThingsAdvanced (click here while on computer ideally), then Devices, assure “Location” in the upper-right is “All Locations” (ignore my screenshot), then in the top-left Search Box, type in “sercomm” ?

  1. Anything show up?
  2. What are they named?
  3. Is the Location “your” Location?
  4. What Room are they in?
  5. Are they showing Video, Cloud, and Online (as mine are shown in screenshot below) ?
  6. If you “can” rename them or change the room they’re in while on MySmartThingsAdvanced, are they then showing up in your Phone App (after exiting & reloading the Phone App) ?
  7. If still no luck, consider using the Trash Can (remove) icon in MySmartThingsAdvanced, then re-add.

Please report back all itemized observations above :slight_smile:

image

image

@KirkMac P.S.

If you’re not finding any “sercomm” devices, can you review ALL devices and see if there are 4 unknown/suspect devices that are showing up as something else? Perhaps delete those and try again. Just be extra careful that you’ve identified all of your known/working devices and that these 4 are the likely offenders :wink:

@KirkMac just following up… were you able to check things out in MySmartThingsAdvanced ?

2 Likes