Resetting Monoprice Z-Wave Motion Detector and door sensors

monoprice

(daniel claremont) #1

Hello,
I had to replace my smartthings hub and after doing so all my Monoprice Z-Wave Motion Detectors and door and window sensors wont pair up with the new hub. Having trouble finding the correct way to reset these sensors.

I bought 1 new door/window sensor owhich paired to new hub without issue.

If anyone has any tips on how to reset the Motion sensor so that they show up when I add a new thing I would really appreciate it.

Thank you in advance.


(Jason) #2

You will need to do a general zwave exclude on the sensors. Put the hub into exclusion mode then remove the battery on the device then reinstall the battery. after this you should be able to pair it to the new hub.

If you have a minimote just use that to exclude.

If your using ST to exclude:

zwave exclusion can be found in the IDE under the hubs utilities.

https://graph.api.smartthings.com/hub/utilities

It can also be found in the app, but it’s pretty hidden. Hamburger menu -> / click gear by hub name then where it says “ACTIVE” click on it then click on zwave utilities.

Always be careful when a hub is in general exclusion mode. If any other family memeber is home if they hit a zwave switch it will be excluded from your network. I generally only exclude when I’m the only person at home.


(daniel claremont) #3

Thank you for your help Jason,

Is there an specific timing on this?

I clicked Z-Wave Exclude from utilities
It said "Z-Wave exclude mode initiated for 15 seconds"
I removed the battery on the motion sensor and door sensor that wasn’t working and replaced it.
The red light turned on solid on the motion sensor after 10 seconds or so.
I tried to connect new device and it didn’t find the sensor.

Thank you for your help


(Jason) #4

Looks like I was wrong, there should be a program switch under the covers on the monoprice devices that you need to hold down for 1sec when the hub is in exclusion mode

Sorry for the misinformation. For reference it’s usually the same way you activate the device to exclude it for Z-wave.


(daniel claremont) #5

Thanks for your help Jason :slight_smile:

Those tips did the trick. The motion sensor was tricky and didn’t work with just one press of of the switch, but two presses for 1 second each sent the device to be excluded.

Thanks again.


(Cinghia Lino) #6

Hi,
I had to change hub and I am trying to reset my motion sensor and the door sensors. The old hub is dead. Is there any way that you know on how to reset my Monoprice door sensors and motion ones in order to be seen by the new hub?

thanks in advance.


(Jason) #7

Monoprice Door / Window sensor instructions

Exclusion To remove the sensor from an existing Z-Wave network, first put the ZIC into "exclusion· mode and follow its instructions for removing a device. With the sensor within 1 meter of the ZIC, press and hold the program switch for about 1 second to exclude the sensor from the network.

Monoprice Motion Sensor Instructions

EXCLUSION: To remove the sensor from an existing Z-Wave network, first put the ZIC into “exclusion” mode and follow its instructions for removing a device. With the sensor within 1 meter of the ZIC, press and hold the program switch for about 1 second to exclude the sensor from the network.


(Cinghia Lino) #8

Hi Jason,

thank you for your reply, but the instructions for the Monoprice z-wave Motion Sensor is wrong throughout the internet, as you have to tap twice the program switch quickly in order to exclude it. Tapping it once doesn’t produce any effect. I wasted 2 hours yesterday because of this.


(Jason) #9

Hmm, I’m pretty sure I remember the one tap/short hold working for me. Did you find an alternative source that provided that information, or was it just trial and error? I wonder if you held it long enough, or if the two quick taps maybe produced the 1 sec hold it requires?


(Cinghia Lino) #10

pure trial and error. I fiddled with it for about two hours, and I was only able to exclude it only when I tapped it twice.


(Morgan) #11

This was super helpful… I did have to double tap it as well!