Reoccurring Hub Issues (SOLID BLUE LED)

This just happned to me. Light on HUB is BLUE and getting HUB offline message. Things were working fine this morning. Everything else seems to be working fine in the house which mean my network is fine. Power cycle the HUB and things are back to normal. hmmm

Even if it were 20-30 people, that’s a drop in the ocean in comparison to the number of V2 that are now out there so it’s got to be some common component or locality issue especially since you’ve replaced the hub.

Where abouts are you located, I wish I could get over there and do some network inspection to see what’s happening. Are you able to try connecting the hub to a friend’s house, try and set it up and then take it back to your house?

I’m not fully sure on how ST’s infrastructure is setup but perhaps a local end point for their CDN is having issues and you’re all going through it. Did anyone else who was having issues in this thread ever fix the problem? If so, how?

It happened twice for me and both after pressing reset button. As per smartthings support email I got, taking out the batteries and waiting for 5 minutes and then restarting smartthings made it work for me…

Cheers
Erel

Mobile app says hub is offline starting yesterday around 5:00 PM. Ping hub command in web site IDE does not response with a new ping response. Device is still pingable on my LAN however. DHCP assigned fixed IP address with no duplicate device at that address. Tried a power cycle. Tried reset button. Solid blue on front LED, blinking LAN connection lights. Trying the 5 minute power cycle now. Interestingly, some actions on the mobile app cause log messages to appear in the Live Logging page of the IDE. Requests appear to be sent to the devices in my network but responses are not received by the hub.

I have the solid blue light issue every time the hub has been disconnected, the Ethernet cable flashes etc… but there the hub does not get a green light.

If I reboot the router it all comes back on line…

Rebooting the router did not work in my case.

Sorry about that, but it definitely worked for me…

at one point to check the hubs operation I plugged it in at a neighbours house just to check the light would go green (and it did) which meant the problem was at my end!

I reset the router back to factory settings then entered the ISP settings and bang straight on line

BUT: each time I unplug the hub OR have a power cut I have to reboot the hub to get a green light

Sorry, the router

I have to reboot the router to gat the hub back on line

What’s really odd is that the IDE log shows activity when I connect at https://graph.api.smartthings.com/ide/logs. If I press a button on the mobile device, I see that the hub attempts to perform the action I’ve requested. Only it doesn’t actually send the HTTP post to the device in question. Debug messages appear in the log. How is this log produced? If log traffic is sent up to the smart things server and back down to my web browser, then it proves that my network is not the issue. Is my browser someone connecting locally to the device? If it got a smart things developer on this, I’m sure we could figure out what’s going on.

Well sadly I am just starting to get this issue. I came home today and noticed I couldnt reset the alarm on the house and had to manually reset it. I fiddled around and reset the hub and it started working. I have minimal equipment on it but if this is an issue Ill have to put on hold my Spruce irrigation system and door locks until it gets worked out. Appears to have been going on for some time and if simply restarting my hub fixed it it seems its not a port.

port 53 was my problem fix everything

Had this same thing happen to me on Hub v2. This was the reason.

Another one of my network devices was turning on and somehow getting the same IP address assigned as my Hub. I used static IPs to help workaround this.

I have the same issue on my SmartThings hub v2 … maybe this is their way of making us buy the v3?
Solid blue light even after a factory reset. My hub was working fine but i moved to a different location and solid blue light blues