Smartthings Connectivity Issues AGAIN

The Smartthings cloud keeps disconnecting and reconnecting. It’s been going on for two days and no reply from support yet.

Anyone experience this too?

Mr.smith

1 Like

Nope. Working fine for me.

It’s happened again today. Right now our hub is offline again for the 5th day in a row. Internet is fine. Rebooted the hub. Nothing works.

Just got off the phone with ST support. It is clear they have no interest in fixing or supporting this product.

Ok, I am sure you have tried many things so going to ask anyway :slight_smile:

  • what is the color of the led on the hub when it is offline?
  • is it the app saying it is disconnected? Which app? Does IDE report it is inactive?
  • when you reboot… is it power cycling with batteries out if v2?
  • have you tried using a different Ethernet cable?
  • have you tried plugging into a different port on the switch or connecting directly to router?

But most curious on the color of the led light on the hub because it may provide more details.

  1. Blue when offline. Green when online.
  2. Yes, the app shows “Home Hub is Offline” on the Home screen. The new app. Yes, the IDE shows “hubStatus” as “disconnected”.
  3. Yes, I remove the batteries every time.
  4. Yes, I have a variety of cables that I have tried.
  5. Yes, I have tried different switches/ports. It is currently offline and is connected directly to our provider’s router.

I have been through all of the above in various ways with ST support and in the end they usually tell me that they have a problem with their service and will contact me if there are any developments/fixes. To date I have never received a follow-up with a resolution to the issue. Several times, within an hour or so, they send an email to “North America” reporting that there are connectivity issues. Clearly they are having problems of some kind.

A footnote to this is that I can cause the hub to go offline simply by switching various devices on/off. They seem to fail with a network error and then the hub light goes blue and then the app reports that it’s offline. Some time later it will go back online. In the last month or two the service has gotten slower and slower to respond. Some triggers take an hour to respond. It can get a little weird given that we have 100 or so devices.

I haven’t been able to get any help from ST so any help here would be appreciated.

Thank you,
mr.smith

Some screenshots:

Any recent router updates?

No router updates.

Offline right now.

Now something different… the app shows all of my devices are also offline. It’s not a new symptom but it hasn’t happened in a few days.

Hey guys… Our hub is offline about every few minutes. We currently have no control over anything. Does anyone have any ideas on how to fix this?

Another screenshot of what’s happening.

Try changing your dns server addresses on your router i.e. if you re using your isp’s dns servers, try using a public dns server such as google or other

Ok, will do. We have been using 8.8.8.8 (Google DNS) for years. We are also reconfiguring so that the hub is directly connected to our provider. I’ll keep you posted.

I reconnected everything back the way it was originally. For some unknown reason everything has been working fine now. It has not disconnected for about 12 hours. I am at a loss about what the problem is/was.