Reoccurring Hub Issues (SOLID BLUE LED)

My v1 hub has done the same thing for the last year +. I’ve tried everything and nothing has worked. As of today, it works for a week and then takes 2 off. Hit or miss.

I believe it’s faulty hardware.

And I was hoping v2 would be the answer to full time integration at my home. :persevere:

PS - just realized this is my original thread. Ugh.

Dawgonking- sorry to say, “Welcome back!” Did you ever approach ST about replacing your v1 hub? My concern is that their focus on opening ports will prevent them from treating it as a device problem.

However, my own lack of sophistication with ports (forwarding, opening, whatever) leaves me unconvinced I have any clue what’s really happening. Based on Benji’s analysis, I’m guessing that what’s supposed to be open is open (because I have full access to everything else, including a Wink Hub calling out).

Not definitively but I’d still be shocked if YOUR router was blocking anything outbound as I don’t know if any consumer grade routers like the ones that you have that would do that by default… It’s possible your ISP could be blocking ports above you (what is your ISP?) but while I’m not AS certain they wouldn’t be, I’d still be surprised if they were.

We could definitively check if those ports were being blocked if we know what domain/IP (I’d be surprised if they hard coded an IP) the hub initially tries to reach out too and on what ports, you could setup a packet capture, power on the hub and see what it tries to do but that starts getting a little advanced so if support or anyone here can tell us exactly which domain and port it reaches out to first, we can test to see if they’re open by doing a telnet to the destination domain+port from your laptop, if your laptop can open the port on the destination, it’s not being blocked.

Unfortunately I don’t have my hub yet so I can’t work it out for myself, I CAN guarantee you this though, port 443 outbound is DEFINITELY not being blocked otherwise you wouldn’t be able to access a LOT of websites since this is HTTPS and a lot of sites use that these days, just try going to for example. Actually I could just fudge my cloud serve to listen on those ports and we can test…

Do you think that my test of connecting ST directly to the cable modern rules out port blocking by the router(s)?

In theory, yes, good point although your ISP could still (although I think unlikely) block certain ports.

So, I seem to be down to the least attractive option (just ahead of returning the ST hub and resigning myself to Wink forevermore), which is to spend hours on the phone with Brighthouse Cable going through layers of CSR’s asking about port blocking.

But, before I do that… I’d still like to understand port blocking enough to be intelligent. ST support, as confirmed at the web site and here by Mr. Benji, says I need ports 123, 443, 9443 and 11111 to be open. They referred me to a port-checking site, “”, with a URL check of the form:, e.g.

I’ve also used other port checking sites, but I’m focusing on since that was ST’s preferred site. gives the following results:

  • 123 “address restricted” or “ERR_UNSAFE_PORT”
  • 443 “need to use https” (trying to do so requires authorization)
  • 9443 OK
  • 11111 OK

Would someone with a working connected ST hub, please check these four ports and confirm they are open for you? Or am I doing it all wrong?

These results are with my router in the loop, since I can’t see the results if I am using the ST hub only to the cable modem; but I have no reason to think the results are any different.

All of which leads me to my plea for help: What question do I pose to the ISP experts when I do get them on the phone?

1 Like

You don’t need too, if these were all open for you then that’s about as good as you can get it. At this point you’ve confirmed the ports aren’t being blocked and I’d suggest going to SmartThings and asking them what to check next since those outbound ports aren’t being blocked by your ISP.

While you wait for them, there’s still the following possibilities:

  1. The hub itself still has something restricting it from getting outbound (unlikely in my opinion).
  2. You can reach those ports outbound BUT you can’t reach ST’s servers due to some sort of routing issue. We’d need to know the actual domain that the hub tries to reach on start up, no other way of checking this.
  3. Somewhere along the path to ST’s servers the ports are getting blocked or ST is accidentally blocking them (again unlikely)
  4. ST’s servers have no return path back to your ISP (they’d probably have a lot more customers complaining if their ISP was having routing issues).
  5. Faulty hardware.

If you have a support ticket open with them, let them know that you tested the outbound ports and they are all working since you tested them with the exception of port 123/NTP since that’s a UDP protocol and that portquiz site only tests TCP.

Thank you, Benji. My first attempt to reach ST was via chat and it ended with a dead-end. I have now opened a ticket via email and I will stay on it with them.

I still welcome any suggestions. I’ll report resolution, or lack thereof, back here when I get it.

Thanks, everyone.

1 Like


I am having the exact same issue as you with the new v2 hub.

Raised a ticket and am waiting to hear back form them.

I get the exact same results as you for the ports.

1 Like

ST is sending me a replacement hub. :fingerscrossed:

1 Like

Let us know how it goes!

For some reason their support thinks that forwarding ports internally is the same as outgoing connections. It’s creating mass confusion and they realllllly need to stop.

In fact telling people to forward ports such as 443 is downright bad… You don’t want that port open to the web. Many isp’s won’t even let you forward this port, because they block incoming common server ports.

Did ST Support tell you to open those ports inbound? If you are just referring to this specific thread I don’t think that’s what happened.

Yep, they did

Interesting, some one must be confused on their support team since as per the article I linked above and below clearly describes making sure those ports are open outbound:

“This problem can occur when outbound traffic from a local network is being blocked. Double-check your network settings and make sure the following ports are open during initial setup: 11111, 9443, 443, and the NTP port (123)”

So not sure who we need to take from ST to let them know there might be a training issue somewhere on the team.

I’ve been reading up and it seems my hub also has stopped connecting. I have a Pace 5268AC from AT&T - looks to be a very capable hub, but I think after I got it hooked up the lights went blue and I didn’t konw what that meant until now. :frowning:

I’m going to try and open up the ports you mentioned above in the post, but I wonder why it says “during initial setup” - does that mean you don’t need them open later? Confused… Please let me know if you have any tips here. Hub was working fine previously (V2 hub)

Don’t forget, these ports are needed outbound from your router, not inbound, so in most cases, unless you have specifically locked down outbound ports, they are most likely already open.

I am in the same boat as everybody here.
I have used two Smartthings v2 hubs and that did not resolve the issue.
My ISP is comcast and I have tried two different routers and even plugging the hub directly to the cable modem.

With this many people having this issue, I can safely say that this is a big issue. Sadly Smartthings just pretends that this is not happening.

There’s literally on a handful of people having these issues and it’s almost certain that it’s something to do with your specific setup rather than being an issue with ST since there are thousands out there that don’t have this issue.

Have you checked to make sure the reset button isn’t accidentally being stuck in? Some users have reported that the recessed reset button is getting stuck on the hub casing, permanently pressing it in? If you’ve been given a replacement hub and it’s still having issues, it’s highly unlikely to be the hub/ST’s servers.

The reset button being stuck on two V2 hubs is unlikely but I checked anyway. I also contacted my cable provider Comcast and I convinced them to replace my cable modem that is directly connected with the hub and even with a new modem it still performs the same way.

As for a handful of people, I have three co-workers that have the exact problem. This problem is beyond a “handful of people”.