Removing/unenrolling GE 45614 3-Way


(Andy Rogers) #1

I think one of my GE 3-way switches is acting up. I want to remove it, then reinstall it to see if that helps.

I tried to follow the instructions - go into the “General Device Exclusions” and click the bottom half of the switch but I couldn’t get it to acknowledge the removal. I went into Things and removed it (which brought me to the “General Device Exclusions” again) and it still wouldn’t work.

Oddly - the blue indicator light stopped working altogether.

So - I guess this is two pronged:

How do I remove it?
How do I get the blue light to work again? It’s an LED right? Seems unlikely that it would burn out.


(Kmugh) #2

I think the LED light can be programmed to stay OFF regardless of whether the switch is ON/OFF.
(I do see an option on the switch’s “Things” page to turn it off completely.)


(Andy Rogers) #3

Yep - thanks.

I did check that. I tried all the options, actually, On when on, on when off, never on. Nothing.

Switch seems to be working though.

As far as excluding/removing… very strange behavior. Any ideas there?


(Kmugh) #4

I have had some issues excluding Monoprice sensors, and it was a “try till you succeed” approach.
GE switches have so far been problem free so far …


(Andy Rogers) #5

Ok -

Perhaps I was doing it wrong.

I’m using a GE45609 switch with an auxilary (I forget model number) to make a 3 way switch.

I removed the switch in Things. It sent me to the General Device Exclusion thing where it told me to “follow the manufacturer’s instructions to exclude a device.”

I pushed “down” on the 45609 and nothing happened. I pushed up and nothing happened. I pushed and pushed and pushed and nothing ever happened.

Can you tell me what I was missing? If this switch is indeed on the fritz (indicator light stopped working), I’m going to need to replace it which will necessitate getting it off my system.


(Kmugh) #6

The general exclusion mode is only up for 15 seconds. Could it be that you were out of time during the exclusion?
Does repeating the same steps work?
I would also suggest that you contact ST support, they are quick and super helpful.