Ge OutDoor Switch


(Jon Allsebrook) #1

Hi All,

Ok so Christmas is upon us and I invested in an outdoor GE controller… but it added into smartthings and then picked up the wrong device type. Couldn’t see the right device type in the IDE so I removed it and now it won’t add again… any ideas how to exclude it or reset it completely?


(Eric R) #2

Follow the directions here: https://support.smartthings.com/hc/en-us/articles/200867104-My-GE-Jasco-module-won-t-connect-to-my-hub

It has directions for excluding


(jason) #3

I can second that.
I grabbed the version from Lowes a few days ago for the same purpose, and while it seemed to pair out of the box, it didn’t work correctly until I removed it and added it again using: "Z-Wave Utilities"Tap "General Device Exclusion"Tap “Remove”


(Scott) #4

Mine worked right out of the box first try…works great (got it at Lowes)


(Jon Allsebrook) #5

Thanks for the instructions but its the outdoor black module and it just has an on off switch. Can’t get to exclude…any thoughts?


(Eric) #6

you excluded while it was close to the hub?

I dunno - seems like you should be able to delete/exclude it from the IDE interface
https://graph.api.smartthings.com/login/auth


(Eric R) #7

You should be able to exclude it after pressing remove by pressing the on/off button…


(Jon Allsebrook) #8

Thanks that did it finally!


(Kevin) #9

anyone know if there is a way to make a GE outdoor switch default to on when power in applied?
https://amzn.com/B0013V8K3O
plugged it into a switched outlet (for inside lamp) and would like it to turn on if I flip the dumb switch a couple times.

I have a new minimote on nightstand but would like to still be able to turn it on with switch from other side of room. thanks!


#10

It’s designed to return to it’s previous state, and after looking at the specs for and advanced parameters, it doesn’t: