GE Switches Not Excluding/Resetting


(Gene Clark) #1

Does anyone know how to reset a GE12722 switch that’s not responding to the hub? I’ve tried removing the switch and it’s asking me to force your move but I don’t want to force her move and then not be able to add it back to the hub. I’ve tried following the instructions on this webpage but they’re not working.

I know this is going to sound crazy but I’m not able to get one of the GE switches removed from SmartThings and two others aren’t able to be added back again. I’ve tried several different remedies online including what someone in the Facebook group suggested plus some people say turning on 10 times, others say on/off three times, etc. Nothing works. I’ve pulled the air gap for a little bit, turned off breaker, etc. WTF?!

Saw this about others having issues with GE switches and I’m wondering if they’ll work again at all or are now junk.

http://forum.micasaverde.com/index.php?topic=32363.0

How much should I be worried about these errors? I’m having a ton of problems and wondering if this might be part of the reason why.

Here’s the results of Z-wave repair:


(Jimmy) #2

Did you do a general device exclusion that several people on the FB group suggested?


(Gene Clark) #3

So here are the steps I’d taken:

  • Tried clicking the cog for the device to view settings and then clicked remove, followed by force remove which gives me the ok prompt

  • Went to Zwave utilities and clicked genera device exclusion which never went any further.

Additionally tried those two steps while also pulling the air gap both before and afterwards to see if it’d help. Honesty I’m at a loss because I’ve never had issues trying to remove a device before and furthermore never needed to add them back to SmartThings so this is new territory for me. Whatever extra work it’s going to take then fine - I’m just hoping that I’ll be able to get the switches added back and they’re not junk.

.


(Jimmy) #4

Interesting. I’ve had one that went haywire, but general exclusion and then following the pairing steps found it during exclusion.


(Bob Kerr) #5

What do you mean by this? Esp “never went any further”? When you click general exclusion, you need to hit the paddle once, doesn’t matter up or down (a screenshot may help showing us what you meant by not going any further).

Also, how old is this switch?


(Gene Clark) #6

The switch les less than two years old and what I meant is the screen never gets past this point.


(Jimmy) #7

Are you pressing the Ge switch on and off when it’s on that screen?


(Gene Clark) #8

The interesting thing is the app still seems to show activity from the physics button pushes, but unable to control via app or Alexa.


(Gene Clark) #9

Yes I’ve tried pressing just the on, just the off and combination of both on the off.


(Benji) #10

All you need to do is start a general device exclusion and then press the off button on the physical switch, just press it once. You’re not supposed to pull the air gap here.

If things are still acting weird you’ve got some wiring issue or they’ve been damaged somehow. Are you getting the LED on at all? Is it actually working properly as a switch?


(Gene Clark) #11

Yes that’s what I’ve been doing. Only tried pulling air gap after exclusion didn’t work to see if it might get device to respond again. Indicator lights on three of these switches that all dropped off at the same time were coming on and off at random times but since have stopped turning on altogether. As far as physical switches they all still work fine.


(Michael) #12

How old is the switch? There is a 2 year warranty and you can contact Jasco:


(Gene Clark) #13

Just an FYI: the root cause of my issues was dead batteries in a siren that must have broken the mesh or something because as soon as I’d replaced the batteries all my switches began working again.