Removing Smartthings Labs [RESOLVED]


#1

I am new to Smartthings.
I have so far installed 3 Things ( 2 outlet switches and 1 Belkin Wemo).
I have two of these Belkin Wemo Light Switches installed at home, both working perfectly from the Wemo IOS application.

When, I tried to installed them on Smartthinds, only one unit was found.
I tried many different ways to get them both without success.

I ended up with 3 Smarthings Labs, I am trying to remove them so I can start over from scratch. When selecting “Uninstalled” from the menu of the Smarthings Labs, after confirmation, I get the message " An expected error occur".

Any suggestions or instructions to get rid of these Smartthings Labs would be appreciate.


(sidjohn1) #2

Try removing them from the developers site


#3

Thank you for the suggestion. But unfortunately I am totally new to Smartthings.
What is the developer site?


(sidjohn1) #4

click the link and log in or goto http://graph.api.smartthings.com


(Keith Croshaw) #5

Don’t get your hopes up for the Wemo integration, I have two that stop working every 2 months. I don’t think it’s SmartThings’ fault. I can’t even get them working right in the Wemo app…


#6

Thank you.
I was able to removed my Smartthings Labs using the suggested site.