Removed Dlink cameras from IDE now i cant reinstall

I couldn’t record clips on my Dlink cameras and I had multiple D-link connect smart apps so i decided to delete them all.
After doing this i cant re install the cameras. I have even reset the cameras to factory defualt and started from scratch.

My Cameras are
5222l and the 2132l

Please contact to get a trouble ticket started. I’ve sent an email to someone that can help fix the issue.



Have you submitted a ticket yet?

I think i fixed it,not sure how lol. Thank you for your concern and help.

Im having an issue with a 5222L that was working great with mydlink and now cant be found on my new V2 Hub (switched over from v1). Ive factory reset etc. Bought this camera months ago knowing I would be able to use it with ST. @twack I can start a ticket, but then a week later getting a response is embarrassing. I tried the live chat during the hours today and received no response after 3 or 4 hours of waiting. Why even have it, if your not going to use it?


Yeah, please start a ticket and I’ll look into the issues you’ve listed here. Including the the “Live Chat” not being so lively.


Sure. I can check your camera. What’s your camera MAC and account?

Can you check mine too, exactly the same issue… not sure how to raise a ticket. is it possible to dm the details as i dont want to post them publicly. cheers in advance