[RELEASE] Zooz Scene Controller (ZEN32)

Yes, after installation. In fact, one unit didn’t stick prior to install, but does after install. If I don’t hit the buttons in the center, they do stick.

1 Like

@TheSmartestHouse I had the same issue, originally, and new replacement face plate fixed it.

Issue is tolerance, switch part is made to tight. I think that LED part gets stuck, regardless if you push it in upper or lower part.

Switch Button should be made same as little buttons, with rubber spring.

*Probably, once you push it in couple hundred times, it would wear out, and not stuck any more.

1 Like

If that’s the case, it will need to be replaced - let us know if you need any assistance with the process.

1 Like

I installed the two device handlers as usual but could not get a new Zooz Scene Controller to be properly detected on inclusion. I tried re-adding numerous times but it would continue to show up as a generic Z-wave switch.

The only way I got it to work was to manually change the device type to the Zooz Scene Controller in the IDE and then go into the app and change a setting for the device so that it refreshes and created the child devices.

I have the following logs from when I was adding the device, which seem nominal based on the DH for the Scene Controller, but clearly something was not working as expected.

debug Parse returned Switch MSR: 027A-7000-A008
debug productTypeId: 28672
debug productId: 40968
debug manufacturerName: null
debug manufacturerId: 634

Not sure if it will continue to operate fine but wanted to share in case others experience the same issue.

Ever since ST launched drivers the onboarding for custom groovy DTHs hasn’t been reliable.

I’m usually still able to get it to join with the correct handler after a couple of attempts, but some users won’t be able to get it to join with the correct handler and the steps you performed are what I would have suggested.

What method were you using to initiate the inclusion process?

I’ve also heard this issue is becoming more common as well.

I tried numerous ways to add it, all of which did not work as expected:

  • Searching nearby, selecting it and skipping secure setup
  • Searching nearby, selecting it and doing secure setup with QR code
  • Scanning QR code and then scanning for the device

I able to setup Zooz Double Switches (ZEN30) moments before after adding the DH for that device without issue. Just when I did the same approach (add DH, then add device) for the Scene Controller, it didn’t work out until the manual assignment approach.