Really Stuck - Nothing Pairs with Hubs

Okay guys, I’m really stuck.

I have the SmartThings 3 hub wifi mesh and smart-home hub. Bought it in March for 2020 and it has worked great. Then this summer when the Samsung network went down I started having all sorts of problems with it. Once the network was back (and after a full reset of the system) the hubs have not been the same.

I can only pair 3 or 4 devices/things to the smart home/app.

NONE of my Cree bulbs will pair up. 1 of my 2 EcoSmart bulbs wont pair, and 2 BRAND NEW Sengeled bulbs are unfindable too. I bought them two days ago. 2 GE in-wall switches (Z-wave) were okay and paired up nicely after excluding them. I also have a couple Samsung Smart Things switches too, and they wont pair up. They wont even reset and show a blue light when trying to reset, they just flash red/green all day no matter what I do.

I’ve reset my mesh / hub literally 25 times over the past 3-4 weeks. I’ve tried the old app, I’ve tried just having the new app search for anything “findable” and nothing appears. I’ve unplugged the hubs for days, I’ve unplugged the devices for days too. I’ve reset the main hub with the pin switch as well as powering it off. I’ve even switched hubs with another one in my house to make a “new” parent hub.

I don’t know guys. I think my hubs/mesh are fried. My wifi works great BTW.

Do you have any ideas?

Sounds like you might be having zigbee issues.

This is a little confusing. Are you using SmartThings Wifi AND a SmartThings hub in the same house?

Hi Jimmy, thanks for getting back.

Yes, all sorts of Zigbee issues. Especially with brand new bulbs!

Sorry for the confusion, I have the ST 3 hub system which is a mesh and smart home controller all in one. Each hub is a WiFi node, and I guess they all assist in controlling the smart home things.

1 Like

sounds like its time for a HARD reset and restart.

Have you contacted support? They can check for zigbee hardware issues. You could also check the IDE for zigbee status.

Thanks. Is that any different than holding the reset button with a pin and powering on the hub? Or taking it off power for 5 min. I’ve tried those methods.

I’m gonna call support I think soon.

How do I check the IDE? What is that?

Https:// is the IDE. Check the hub tab.

Thanks again Jimmy.

I read a little on virtual devices and reading the lines of code, device handlers, etc… waaaay over my head. But the Hubs Tab proved interesting. Here’s a screen grab. Perhaps the Zigbee OTA disabled is part of the issue? But my one Zigbee bulb works?

Here are my working devices.

Just wanted to send an update. I called Samsung Support and was able to finally get the hubs working and pairing to things/devices. The two things that may have fixed it:

  1. Secure mode was ON, we turned it off.
  2. Support had me turn the hub off, then on… from the App. Something I have never seen before. And by doing this it seems to drop or lose all pairings and devices.